Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Charlie

Pages: [1]
Installation issues / Re: Diskless setup failed
« on: October 18, 2008, 01:07:14 am »
Base on my previous experience, I think NIC is the issue.  I am pretty new at linux.  So, this is just my experience.  I found out onboard network works fine individually.  But, when you try to use it as core with MD structure, it can't properly setup or run through diskless setup procedure.  Maybe the driver isn't working well with newer chip or script needs to be modified somewhere.  My solution is putting another card which is Dlink 530T and disable on board NIC.  It runs great right now.


I am using LinuxMCE 7.10RC2 with UI1 32bits.  I tried to play music.  Screen is on remote page with all playing information.  Then, I dialed in.  The screen pop up incoming call notice and pause the music.  After the phone is over, the music continue its work right away. 

I hope this helps.

Bluek, Thanks for your voip setting information.  Your method works amazingly. 

Best regards,

Users / Re: Video stuttering
« on: July 30, 2008, 08:27:13 pm »
I have some problem.  I am using 7050 integrated video chipset.  I didn't expect this since this symptom caught my attention on it.  I knew cpu and memory will get higher after couple days.  Currently, I started to pay attention on it since this one is actually effecting the system functionality.  If you leave video play/stay there for whole day or couple days(I mean leave the video keep playing there without turning it off), the CPU% usage and memory leak will get higher.  And, it did effect the system after CPU usage and memory reach some certain point.  Then, you can see the stutter. 

In my case, if I force to "kill" Xine_Player under command line.  There is a chance that I won't be able to see video again when I click video to play in GUI.  The DVD video output won't work.  Except that, everything is working, FF, ip camera, routing...etc. 

So, for someone who don't have this issue, could you share your hardware list and driver version if you do any driver updates. 

Pages: [1]