Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - dolony

Pages: [1] 2 3
Installation issues / Need help installing LinuxMCE 8.10
« on: February 21, 2011, 08:32:54 pm »
I'm stuck on the apt-get updates and upgrades. I'm getting failed to fetch errors. Can someone give me step by step to get it running?

W: Failed to fetch  404 Not Found [IP: 80]

E: Some index files failed to download, they have been ignored, or old ones used instead.

Installation issues / Re: Failed to setup X
« on: March 02, 2010, 01:13:30 am »
I have a Nvidia Geforce 8100 on the motherboard.

Installation issues / Re: Failed to setup X
« on: February 27, 2010, 02:55:07 pm »
The graphics card is integrated Nvidia Geforce 8100

Installation issues / Failed to setup X
« on: February 26, 2010, 04:38:59 am »
I just installed 0810 Beta 2 DVD. Once I installed installed linuxmce, I received the Failed to setup X in AV Wizard. Can someone give me step by step process to get it running?

Installation issues / New PC installation problems
« on: February 05, 2010, 01:55:26 pm »
I'm having problems installing 0710 on my new pc. Is it the motherboard? A black screen appears (never finish installing). Here are the specs:

Brand JetWay
Supported CPU
CPU Socket Type AM2+/AM2
CPU Type Athlon 64 X2 /
North Bridge NVIDIA GeForce 8200
Number of Memory Slots 2×240pin
Memory Standard DDR2 800/667
Maximum Memory Supported 8GB
Channel Supported Dual Channel
Expansion Slots
PCI Express 2.0 x16 1
PCI Express x1 1
PCI Slots 2
Storage Devices
PATA 1 x ATA133 2 Dev. Max
SATA 3Gb/s 6
Onboard Video
Onboard Video Chipset NVIDIA GeForce 8200
Onboard Audio
Audio Chipset Realtek ALC883
Audio Channels 8 Channels
Onboard LAN
LAN Chipset Realtek 8211C PHY
Max LAN Speed 10/100/1000Mbps
Rear Panel Ports
PS/2 2
Video Ports D-Sub
USB 1.1/2.0 4 x USB 2.0
S/PDIF Out 1 x Coaxial
Audio Ports 6 Ports
Onboard USB
Onboard USB 1 x USB 2.0/1.1 headers for 2 USB 2.0/1.1 ports
Physical Spec
Form Factor Micro ATX
Power Pin 24 Pin

Installation issues / Re: Required network adapter
« on: July 27, 2009, 07:11:49 pm »
Sorry I know it's not recommended. I have a core that I want to connect to my network wirelessly. What adapter can I use?

Installation issues / Required network adapter
« on: July 27, 2009, 06:30:57 pm »
What inexpensive wireless network adapter (PCI) can I use for Linuxmce?

Installation issues / Slingbox on linuxmce
« on: April 07, 2009, 06:09:31 pm »
Instead of using the HD homerun, can I use the Slingbox on linuxmce?

Installation issues / Re: PVR 150 and analog cable
« on: February 12, 2009, 04:56:29 pm »
Thanks we (those who refuse to use a box or pay for digital cable) need it.


Installation issues / PVR 150 and analog cable
« on: February 12, 2009, 04:25:32 pm »
Has anyone been able to get the picture quality to be alot better when using the PVR-150 to analog cable (no cable box)?

Installation issues / Re: Networking hardware requirement
« on: February 06, 2009, 03:58:06 pm »
What are the min. requirements for a wired router and network cable needed ti stream?

Installation issues / Networking hardware requirement
« on: January 28, 2009, 04:27:58 pm »
To steam Blue Ray or movies wirelessly throughout my home, what type or router and network adapter do I need? Also, will I lose any picture quality from streaming?

Users / Re: DVDCSS
« on: December 05, 2008, 03:29:37 am »
Disregard it. I just had to wait for couple of minutes for it to load up.

Users / DVDCSS
« on: December 05, 2008, 03:20:02 am »
I just reinstalled linuxmce. Under Add software I do not see any options to add additional software or the DVDCSS. It's blank. I just put in a old dvd drive in the MD. Please help.

Users / Re: IR internal receiver
« on: December 02, 2008, 08:18:21 pm »
Would a Antec internal work with Linuxmce?

Pages: [1] 2 3