Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - ace195

Pages: [1] 2
Users / Re: Is LinuxMCE dying?
« on: February 28, 2011, 09:34:59 pm »
Thanks  ;D

Users / Re: Is LinuxMCE dying?
« on: February 28, 2011, 09:28:06 pm »
I'm glad you said that! I've been away from this for quite some time while overseas and I was sad to see the website had the download removed and it said it was going to be updated soon and never come back.

I would be a regular poster but I'm just getting back into my regular life and getting settled back in and this is one of my pet projects I really wanted to do ;-) and as soon as I get my discharge papers I plan on going back to school for development so I will try and help more then.

One additional question: where can I find a download?

Users / Is LinuxMCE dying?
« on: February 28, 2011, 08:46:45 pm »
Hey Guys... I've been looking for updates and seeing the forum slowly dwindle and so I was curious if this is slowly going away?

Users / Re: X10 and Insteon.
« on: April 28, 2009, 10:28:49 pm »
Ha I was confused there for a minute because my name is Seth as well. But Seth thanks for the insight now I know what route I'm going to go because I do want some insteon systems but I'm not willing to pay $50 per light switch at this junction in my life.



Users / X10 and Insteon.
« on: April 27, 2009, 10:01:07 pm »
Hey guys I'm still a novice to this whole MCE thing but it's great! Now I'm trying to figure out what to do for my lighting situation and I was wondering if I could have the insteon relay the signal to the x10 or if I will still need an x10 device for the x10 appliances?

I'm looking to do both Insteon for the rooms that are of vital importance that they respond in a timely manner and the x10 are going in the hallways and my kitchen ect rooms that aren't as important to me.

Any tips or if you could point me in the right direction it would be greatly appreciated.

So turns out the reason my PCI video card wasn't working was because it's fried. Good thing it's new and I can still RMA it.

The onboard video is working like a champ with the UI2 blending on medium and I'm working on getting everything else setup with Myth and the rest of my initial setup.

Although I keep running into an issue after I make a change in myth and it runs through the setup my computer freezes and I have to hard boot.  I'm still a linux novice is there a way to end task and reboot or is do I have to flip the switch and reboot?

You are choosing the mid-range UI aren't you? Not the blended UI. It should be fine, not sure if going with the UIBlended first may have screwed something up... perhaps check the Display Drivers wiki under the Intel section for tips. Other than that, you could just drop the DVD back in and rebuild.

That sir would probably be my problem! I am back in town tonight and I'm going to give this the old college try again!!

Seriously, get an nVidia card, as per all the suggestions.... they are far better supported. Even the onboard Intel 945 chipset you have is better supported for video! Perfectly adequate for UI2masking in SD resolutions, only issue could be crashing from the screen saver which can be disabled. But first preference is nVidia.

On that same note of my onboard card. I can't get it to do UI2 when going through the setup. During the setup when it asks if you can see the video and hear the audio. I can hear the audio but the video isn't shown. But when I switch to the KDE desktop I can find the video and then see it.

Any suggestions. I would love to make this a simple process and not need another video card so that I can use this card in a server.

--Sorry for the second post--

I was actually thinking about that I stole the video card from one of my dads computers..

I think I will pony up for the NVIDIA card and put this ATI Card in my server.

Hi ace195,

Are you doing VGA/DVI/etc out in both cases?  I'm trying to go VGA at the moment while I'm setting up the system then I'm going to be going DVI to HDMI to my television until I finish my basement then it will be a DVI to DVI connector to my projector.

What happens when you boot with the card?I tried loading the video from the card initially but my screen stayed black so I switched to the onboard card.

You may want to look at your xorg.conf file. <-- I'm going to have to learn how to do this so that might take me a while.

Did you see this wiki...
I'm going to read this if I have any other problems I'll repost I really appreciate your reply!!


Okay first off I'm a linux novice but hey this project looks awesome so thank you all for all the hard work you have done.

I haven't really had any problems with the installation of the system it's more I can't seem to get the system to detect my video card. It detects the onboard card perfectly but I can't get it to allow me to disable the onboard video and let it go to my other card.

ANY Help would be appreciated.

My system specs are:

Mobo: GIGABYTE GA-945GCM-S2C LGA 775 Intel 945GC Micro ATX Intel Motherboard - Retail
Burner: LG 22X DVD±R DVD Burner Black SATA Model GH22NS30 - OEM
HDD: Western Digital Caviar SE16 WD6400AAKS 640GB 7200 RPM SATA 3.0Gb/s 3.5" Hard Drive - OEM
RAM: Crucial 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 667 (PC2 5300) Dual Channel Kit Desktop Memory Model
VID: SAPPHIRE 100272L Radeon HD 2400PRO 512MB 64-bit GDDR2 PCI Express x16 HDCP Ready Video Card - Retail
CPU: Intel Pentium E2180 Allendale 2.0GHz LGA 775 65W Dual-Core Processor Model BX80557E2180 - Retail

Compatible Products & Services / Need a Reccomendation
« on: January 07, 2008, 05:00:20 am »
I need a reccomendation on a compatible gigabit network card.

Installation issues / Re: Orbiter on N800 (OS2008)
« on: December 27, 2007, 05:08:21 pm »
Although it would be nice to be able to watch TV or stored media from the N800

Help Wanted / USBUIRT Help
« on: December 26, 2007, 09:48:20 pm »
Anyone out there using USBUIRT?

Is it possibly to have this control more than 3 items from one box or am I going to need one for each item I want it to control? 

And how is this placed ?

I'm going to be using these to control my TV / Satellite Box/ and Reciever any suggestions ?

Installation issues / Re: Orbiter on N800 (OS2008)
« on: December 26, 2007, 04:02:25 pm »
Semi-Off Topic Question:
                I'm a complete novice when it comes to linux mce, I'm wondering when your using it as an orbiter are you connecting via bluetooth or wifi?  Thanks in advance!

Pages: [1] 2