Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - kalios

Pages: [1]
Users / Re: Dianemo 12.04 Phone line
« on: April 07, 2013, 07:55:45 pm »
Ok. I put the adding of a an ATA device on hold to try adding a sip entry through sipgate. Using the Wizard. I have gotten a little further in that the trunk, outbound route etc was created. However the inbound route creation does not have the custom script unlike lmce's 8.10. Is it my new install, or is Dianemo's phone connectivity config severely crippled?

Users / Re: Dianemo 12.04 Phone line
« on: April 05, 2013, 03:30:05 pm »
Yeah as of 2nd April with the dianemo-software-update and apt. I have tried to add the trunk manually. What I also noted per email. looking through the web php files. It is looking for the provider list in /etc/pluto not /etc/asterisk as stated in the LMCE SPA3102 config.

Users / Dianemo 12.04 Phone line
« on: April 03, 2013, 11:29:09 pm »
As known, Dianemo still uses FreePBX/Asterisk for the phone system. However for me, configuring any form of phone line through the web interface (pluto-admin) fails to create Trunks,outgoing and ingoing routes. Does anyone know what I could do to manually add a Phoneline. The product in question is a SPA3102. I have no problem creating a phone line using LMCE 10.04,8.10.

Thanks for your time.

Yeah i did update core, and rerun diskless install, however on the md, i couldnt apt-get upgrade untill postdrop was added in in the group file.

Installation issues / Re: Lmce asterisk 10.04 linksys SPA3102
« on: April 20, 2012, 12:27:31 am »
Thanks Sambuca, ill give it a go

Installation issues / Re: Lmce asterisk 10.04 linksys SPA3102
« on: April 16, 2012, 02:00:22 am »
They apply for 8.10 Freepbx. i was under the understanding that freepbx is no longer being used for 10.04 and that asterisk is all done through a sql database?

Ive attempted following the wiki regarding setting up the SPA for linuxmce however i can not add SIP trunks under Advanced>configuration>phone setup. The Url is not found.

Also i would like to set it up so that LMCE uses my analog phone.

Thanks for the reply

Installation issues / Lmce asterisk 10.04 linksys SPA3102
« on: April 15, 2012, 01:13:14 am »
After the latest upgrades, my asterisk seem to install without hiccups. I have here a Linksys SPA3102. Does anyone have any idea on how to configure it to run with the new Asterisk configuration

Not sure if i put it here or what, but i found a problem with the creation of Mddiskless, in that it didnĀ“t include any of the graphics drivers ATI NVIDIA, which in turn failed to start X

Tried to apt install manually, but first had to add postdrop:x:124: to /etc/groups after that everything runs.

Installation issues / Re: AV Wizard does not run - 10.04
« on: March 24, 2012, 08:28:43 pm »
Code: [Select]
apt-get install pluto-avwizard
apt-get install pluto-avwizard-skin-basic
apt-get install pluto-avwizard-sounds
apt-get install msttcorefonts

I had a problem with installing msttcorefonts, it was timing out when retrieving files from sourceforge. Looked into finding the best way to increase dns timeout period. Used this guide

just followed the quick summary. Installed resolvconf and pdnsd.

Not sure if this breaks anything later on. But will see.

Installation issues / Help needed with Tunercard KNC1
« on: March 15, 2012, 05:20:20 pm »
I'm having some issues with a KNC1 dvb-c card here is the lcpci -v

03:02.0 Multimedia controller: Philips Semiconductors SAA7146 (rev 01)
        Subsystem: KNC One Device 0028
        Flags: bus master, medium devsel, latency 32, IRQ 3
        Memory at febffc00 (32-bit, non-prefetchable) [size=512]
        Kernel modules: snd-aw2

Interestingly enough the snd-aw2 is on the modules blacklist. (As stated within google searches. causes problems with loading correct module)

I've been following the V4L installation guide

git clone git://
cd media_build

although upon running ./build im receiving this error

Unsupported Kernel version 2.6.27-17-generic at ./ line 58.
Version 2.6.27-17-generic not supported

I did a quick install install of lmce 10.04 on a spare harddrive and the tuner card worked after an easy v4l install.

does anyone have any ideas on what could do to get it working on 8.10?
Ive also tried updating the kernel to 2.6.32

Thanks for your thoughts/time

Users / Native Driver Support
« on: January 23, 2012, 09:22:22 pm »
Ive only ever looked into this for Raid cards and Centos. However before doing homework into parts etc. What would be my best chances for native driver support. example Nvidia and intel providing linux drivers. Or has anyone had success with a particular board. Or is there a site which would good for researching Ubuntu's 8.10 support on hardware??

If i understood correctly upgrading the kernel is a big nono, as so much is tied into it?

Installation issues / Dvd Install Black Screen with GMA3100 8.10
« on: March 20, 2010, 11:53:46 am »
Installing linux mce went fine from installing kubuntu then running the file on the desktop to installing linux mce,
after rebooting AVWizard came up and i accepted the default values, VGA 640by480 and 60 hz, after accepting it then reloaded
and attempted to run the next step and install the files.

once thats done it just sits there with a black screen and a mouse arrow which i can move around. ive tried reloading avwizard with different values but always keeping VGA, as that is what i only have. Any suggestions would be good.


Random thought my setup is i plan to run centos 5 as a webserver then install vmware server with linux mce on it

Unsure on system specs as yet to arrive but
Server board
dual 2.4ghx intel cpus
3 gig ram ECC
Hauppauge 3000
Hauppauge 4000
Raid 0 card with 500 Gig Hard drives

could give you a detailed list but im lazy :P

Installation issues / Tv cards
« on: November 21, 2007, 12:32:20 am »
I amin New Zealand and NZ Freeview operates on 2 different Frequencies or so I am told, i am in the process of setting up a Tv server
but with TV cards on discussion.
I have a Hauppauge WinTV HVR3000 Hybrid TV Card and and a Hauppauge WinTV-HVR4000 HD Quad Mode TV Receiver, are these supported by Linux MCE? I am also following a setup guide from for one dish install :)


Pages: [1]