Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - tekoholic

Pages: [1] 2 3 ... 7
Developers / Re: A note about the work I have been doing.
« on: April 12, 2012, 02:27:03 am »
Ah ha...

Feel pretty, you cool SOB, you!

Don't misunderstand...  I mean no minimization upon Golgoj, in any way, here...

...However, I've gotta' say this:

You've done FAR more, even just for me, than tweakin' the scripts, or improving the DVD install process.  Even if it assisted you as well, in your bug-hunting, you've spend HOURS with me in IRC, helping me with nearly everything under the sun...

You ARE cool...  Get over it!

Users / Re: X10 CM19A
« on: October 13, 2011, 03:26:58 am »
Just wanted to check on status for support of the CM19A, or any developments still in progress?

I ordered a CM15A, and they sent me a CM19A / TM751 combo instead, claiming they were out of stock on the 15a, and saying that this combo was equal or better (yeah, sure it is...).

I've chatted with them, as well as called them up about it, and they've promised to send me the 15a as soon as it's back in stock, but it sounded like hot air.

In the meantime, I'm stuck with this 19a, so I was just hopin'...

Feature requests & roadmap / Re: Radio Thermostat Publishes API
« on: August 13, 2011, 06:19:25 am »
OK, back to original subject, I just bought and installed the CT-30 from Home Depot, for my family's new home, and am thrilled with it, in it's originally designed role.

Will start investigating it's API for use with LinuxMCE as I have time, in the next days/weeks, and see what I can do with it (won't be much, as time is limited, and not nearly as much as my dev-skills...).

Anybody want's remote access, that can do more than I, is welcome to it...

All I can think of, to say, is, "WOW..."

My domain's email is hosted by google apps.  Will that make mine invalid, as well?  Lots of ISP's are using google for their email, even if with other @domains.  Are they no longer valid?

Users / Re: Banned from IRC
« on: November 16, 2010, 02:50:28 am »
Again, thanx.  I'm now back into the #linuxmce channel, but still get a banned response from the #linuxmce-devel...

Users / Re: Banned from IRC
« on: November 15, 2010, 04:34:26 pm »
OK, maybe it's more specific.  The last things I was able to see in my Quassel server's logs (no longer available, as I've reloaded everything) were my server's flakey connection for several hours, and then something along the lines of a ban against hostnames with *qwest* in them.

My nicks are tekoholic, tekoholix, psharmor, and I still cannot connect, due to the ban being still in place...

BTW, thanx for your attention, to this!!

Users / Re: Banned from IRC
« on: November 12, 2010, 07:16:31 am »
Seems, a few weeks / months ago, I ended up in the same boat as the OP, here.  Any chance for having the general ban against Qwest DSL clients lifted?

Users / Re: What devices are you running Web orbiter 2.0 on?
« on: July 28, 2010, 06:12:30 am »
I have been moderately successful with WO2.0, running on the displays of 2 Android-based phones, one being the T-Mo G1 / HTC Dream (CM6 - Froyo), the other being the T-Mo Vibrant / (almost) Samsung Galaxy S (Rooted Stock 2.1).

Each work quite well via wifi, using default web browser, and I believe that my only troubles have been the result of the fact that my wrt310n (v1) router has recently begun to freak out.  I'll be replacing it in the next coupla' days, I hope.

The WO2 has hung up on me a time or two, and I've had to killall -9 the darn thing, but again, coulda' been the router's fault.

Riggs, paste an lspci as well, if you could.

This sounds similar to the symptoms I had with my Realtek r8168 NIC being incorrectly detected and driven by the r8169 drivers.

This  getting very annoying not having internet on my lan.
The web is too small on my Droid lol

In times of this sort of trouble, I use wired tether to our G1's, on a netbook, for net...

And I keep getting a detection  "I detected a new plug and play device: DCS-5300(D-LINK / IP CAMERAS) should I use it" I have not got any of these devices, see my first post for my setup.

I'm not terribly likely to be of any real help, here, but thought I'd mention that I've received this notification at somewhat random interval, since 0710, IIRC, or at least the earliest available builds of 0810...  I'd always just assumed that someone else' IP-Cam had somehow found it's way onto my network, and edited my security accordingly (I'm paranoid - If I can't verify what / who a new device is, I'll not ignore until I've investigated).  Guess I'll have to look deeper into it, the next time it appears.

If I may ask, did you happen to have any smartphones with cameras on the wifi net, when these notifications occurred?  We've always got at least 2 around, and randomly on the wifi, so just wondering if that might have this sort of effect?

Feature requests & roadmap / Re: Attitude of COOPERATION.
« on: June 02, 2010, 08:57:54 pm »
@ bongowongo, enigmus, acald, dlewis:

I apologize for my lack of presence and updates, but there really isn't much in the way of integration going to be practical or likely, yet, for the following reasons:

1. eBox is developed, almost exclusively, for the LTS Releases of Ubuntu.  The packages that have been available for non-LTS Releases have been buggy as hell at best, disastrously inoperable at worst, and that's not likely to change, as I see things.

2. LMCE is currently being developed on non-LTS (hopefully to change soon), and isn't too friendly with the idea of changing or replacing any of it's networking / DHCP / DNS features, and I've no idea how to make it friendlier.

Personally, I'd like to see SOME of LMCE's features made more modular, as eBox's modules are.  If we were able to choose to install the modules of our choice (ie: Cake-Walk for users, PITA for geeks, or some such), or just disable certain features on the web-admin, to reduce interference between the 2 separate projects on the same box, that'd help.

Unfortunately, until then, there's not much I can do, short of running one in a Virtualbox upon the other.  I've tried to dig in, tried to get others on both sides with more dev skill involved, and burned myself out on my failure with both.

I'm back, and still hoping to see this idea gain support.  I've had to back-burner it for the sake of self- and marriage-preservation, however, at least until we become LTS-based, and/or more devs (on both sides) get involved.

Users / Re: DVB Cards info needed for Templates
« on: February 13, 2010, 10:19:34 pm »
lsusb -vn results in a Useage error, but lsusb -vv shows this and then some:
Code: [Select]
Bus 004 Device 002: ID 2304:0227 Pinnacle Systems, Inc. [hex] PCTV for Mac, HD Stick
Device Descriptor:                                                                 
  bLength                18                                                         
  bDescriptorType         1                                                         
  bcdUSB               2.00                                                         
  bDeviceClass            0 (Defined at Interface level)                           
  bDeviceSubClass         0                                                         
  bDeviceProtocol         0                                                         
  bMaxPacketSize0        64                                                         
  idVendor           0x2304 Pinnacle Systems, Inc. [hex]                           
  idProduct          0x0227 PCTV for Mac, HD Stick                                 
  bcdDevice            1.10                                                         
  iManufacturer           3 Pinnacle Systems                                       
  iProduct                1 PCTV 800e                                               
  iSerial                 2 061101017206                                           
  bNumConfigurations      1                                                         
  Configuration Descriptor:                                                         
    bLength                 9                                                       
    bDescriptorType         2                                                       
    wTotalLength          305                                                       
    bNumInterfaces          1                                                       
    bConfigurationValue     1                                                       
    iConfiguration          0                                                       
    bmAttributes         0x80                                                       
      (Bus Powered)                                                                 
    MaxPower              500mA

After installing the v4l2-modules and -firmware current in repo, this error is still present in dmesg: 
Code: [Select]
xc2028 0-0061: Error: firmware xc3028-v27.fw not found.
Of course, device does not work, until firmware is installed:

Code: [Select]
# In order to use, you need to:
#       1) Download the windows driver with something like:
#               wget
#       2) Extract the file hcw85bda.sys from the zip into the current dir:
#               unzip -j Driver85/hcw85bda.sys
#       3) Download the extract script
#               wget
#       3) run the script:
#               perl
#       4) copy the generated file:
#               sudo cp xc3028-v27.fw /lib/firmware

v4l2-ctrl -n didn't seem to show anything more than the three inputs device has (unsupported, or maybe that's all it's supposed to show?).

Let me know if there's more ya' need!!

Installation issues / Re: Could not start ksmserver. Check installation.
« on: February 13, 2010, 06:12:29 am »
Code: [Select]
sudo apt-get install kubuntu-desktop run the from the new-installer...tar.gz, and it resets the startup links and such, to load LinuxMCE before KDE

Mine, all fresh and new, is booting into LinuxMCE now, and awaits my starting KDE as it should...

As tested last night, the SAME procedure can be run upon MD's:
Code: [Select]
apt-get install kubuntu-desktop && /path/to/

Feature requests & roadmap / Re: IPV6 Support
« on: January 04, 2010, 07:31:35 pm »
Old topic or not, I'd like to add a +1 to this request.

Pages: [1] 2 3 ... 7