Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - miskaone

Pages: [1]
Installation issues / Support for Kubuntu 7.10
« on: September 30, 2007, 09:36:18 pm »
Does any know if or when 7.10 will be supported?

Users / Re: Vonage Softphone (SIP) setup.
« on: September 07, 2007, 01:55:34 am »
Thanks for that test. I can hear myself so I guess the client is working. I will look at my NAT config. Do I need to open RTP port on the pluto firewall?

Users / Re: Vonage Softphone (SIP) setup.
« on: September 06, 2007, 04:22:27 am »
Muted, well not from kubuntu. I adjusted the volume. From Orbiter Embedded Phone I selected muted during the call, no joy.

I am not sure what the HUGE "F" does in the Telecom UI. I selected that as well no change, would like to know what that does though.

Installation issues / LIRC - mceusb2 transmitter issues
« on: September 06, 2007, 03:06:34 am »
I have a HP Z552 that uses the Philip's ehome IR chips. I have the RC6 remote functional and the transmitter is transmitting. I do not believe its sending the right codes. The receiver is a Motorola DCT700 cable box. Any suggestions on how to change the default lirc.conf for the transmitter to correct codes?

Users / Re: Vonage Softphone (SIP) setup.
« on: September 06, 2007, 02:55:37 am »
Bah. URL not very informative for what I need. Was looking for settings. Found what I need here.

Asterisk -> Vonage -> SIP Trunk

Only thing is I have one-way audio Callers can not hear me from core. Suggestions?

Installation issues / LinuxMCE Embedded Phone - Mic not working
« on: September 06, 2007, 02:41:28 am »
Setup Asterisk setup with Vonage softphone account. Work good except the Mic is not active on the phone on my hybrid Linuxmce. It work, tested it. Just no outbound audio. Could this be a one-way audio (RTP) from the core? or SimplePhone not configured correctly?

Users / Vonage Softphone (SIP) setup.
« on: September 01, 2007, 03:41:49 am »
First Let me say I have a some what functional LinuxMCE on a HP Z552 from the DVD install. Whooa!

Has anyone setup Vonage with LinuxMCE? Good notes appreciated. I have the SIP settings but do not know where to start to customize Asterisk for SIP to Vonage.

Pages: [1]