Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - fibres

Pages: [1] 2 3 ... 21
Users / Dianemo: Security information email on core
« on: September 08, 2012, 04:06:30 pm »
Hi Guys

I have just noticed the following email to the root account on my Core

dcerouter : Sep  8 15:02:00 : www-data : 3 incorrect password attempts ;
+TTY=unknown ; PWD=/var/www/pluto-admin ; USER=root ;
+COMMAND=/usr/pluto/bin/ --devid 195 --oldip
+--newip --oldmac 00:01:2E:BC:40:3D --newmac 00:01:2E:BC:40:3D

This seems to happen after running a command as part of a system upgrade.

Anyone know why this should be happening and is it likely to cause any issues?


Users / Re: Dianemo S - TV on when audio playing
« on: August 14, 2012, 11:41:11 pm »
Any luck with this?


Users / Re: Dianemo S - Setting Inputs on TV and Receiver
« on: August 14, 2012, 11:40:45 pm »
Anyone know how to do this?

Users / Re: Dianemo S - MythTV Not keeping Settings on MM
« on: July 28, 2012, 07:52:29 pm »
Hi uplink

That has fixed the issue! I did an update earlier and then rebooted and it set it up correctly!


Users / Re: Dianemo S - MythTV Not keeping Settings on MM
« on: July 27, 2012, 09:46:05 am »

Now I have done some investigation on this and found out the following.

The setting for this is held in the database.

It is in mythconverg database in the settings table.

This table has a structure consisting of 3 columns called 'value' 'data' 'hostname'
There are on my system about 1800 rows in this table which from looking seems to hold 99% of all settings for myth.
The value which is effected by this issue is 'DefaultVideoPlaybackProfile' Now when I search on this I get a value for each of the my media directors with a hostname of 'moon*'
Now when I set the options in mythtv on each media director to use 'VDPAU Slim' this is reflected in the 'data' field for that media directors in the database.
From this I can assume that the frontend is commiting the changes correctly to the database. This is further evidenced by the fact that I can open and close livetv and also reboot the individual media director and it keeps the settings.

Now when I reboot the NerveCentre and check back to the database, even without booting up a single MM it has changed these values in the database back to CPU+

Now what is interesting here is that I have some entries in the database for media directors I have deleted and therefore have an orphaned entry in the mythtv database, now these entries remain untouched and will stay on the setting they were on before reboot.

I can only asume that there must be some script running on NC boot that is amending the settings for this back to default

Any ideas what script might be doing this? There are a lot of scripts!


Users / Dianemo S - Setting Inputs on TV and Receiver
« on: July 26, 2012, 02:56:45 am »
Hi Guys.

I have my Living Room MM setup and connected to a LG TV and a Denon AVR-3805 Receiver.

I have these configured using usb-serial and using the Generic LG Rs-232 ucase Proto template for the tv and the AVC-A1SRA Template for the denon.

These are working great and it switches the tv on and off and the receiver same and also controls the receiver volume.

What I want to know is How do I tell Dianemo which input is being used on each so when I start playing media it sends a command to switch the tv on and select HDMI1 and the denon on and select the DVD channel which is what I have configured for the optical in from the MM

Any pointers on how to do this would be appreciated.


Users / Re: Dianemo S - TV on when audio playing
« on: July 25, 2012, 10:40:19 pm »
Hi Andrew.

Dev 194 was the Denon Amp device attached to that MM. You must have come in while I was changing things. I had used the AVR-2803 template but that was not turning the amp off correctly. I have changed it to dev 204 which is the new DenonAmp which is using the AVC-A1SRA template.

I have ammended the device template and am still getting the same results. It switches the Amp on and off and changes the volume fine. But the TV is still coming on.


Users / Re: Dianemo S - TV on when audio playing
« on: July 25, 2012, 09:10:33 pm »
Hi Andrew.

Thanks for that. It is room2 I have been testing with. I have just re-done that room with a new media manager. Also adding a denon amp.

I am still having the problem.


Users / Re: Dianemo S - TV on when audio playing
« on: July 25, 2012, 02:32:18 pm »
Hi Andrew

Something is not right then.

I am not using the tv for the audio and I have the app server device currently assigned to the audio device for that room. However it is still turning on my tv for audio playback.


Users / Re: Dianemo S - Control 3D functions on LG TV via Serial
« on: July 25, 2012, 12:15:55 pm »

I think the 3d modes are standard between all makes.

With side by side and top/bottom being most common, especially for use when coming from a non dedicated 3d source. Side by side and top/bottom can be played on a standard player as it is simply a 1080 picture split down the middle which gives 2 pictures. To the player this is a normal 1080 video. When played you see 2 pictures on screen until the 3d mode is selected whichcauses the tv play it as a 3d video and shows each image alternatively!

The other 2 types I have not come across as yet. I'll look more into this and report back!


Users / Re: Dianemo S - TV on when audio playing
« on: July 25, 2012, 12:11:06 am »
Hi Andrew

Yes that is all correct. Hence the tv goes on and off corectly for video playback.

The issue is I dont want the system to switch the tv on when im only playing audio.


Users / Re: Dianemo S: Tagging of MP3s and Double Tags
« on: July 24, 2012, 10:33:14 pm »
Hi Murcel

Did you run this?

I am wondering if that is safe to run on Dianemo or of it will cause problems. Not sure if there are changes to this Dianemo which would cause this to be a problem.


Users / Dianemo S - TV on when audio playing
« on: July 24, 2012, 10:29:18 pm »
Hi Guys

I have my system setup to control my LG tv via serial. I have the keepscreenonforosd=no or whatever the command is and the tv goes off when a video stops playing or ~I stop livetv.

However when I tell the media director connected to this tv to play audio it turns the tv on. Is this the correct behaviour? And if so is there a way to tell it not to?

Obviously when I am just playing audio controlled from a iPad orbiter I dont need the tv on wasting energy!

And Im lazy and dont want to use my own energy to go into the power menu and select display off!!


Users / Re: Dianemo S - Control 3D functions on LG TV via Serial
« on: July 24, 2012, 10:27:08 pm »
Not sure.

I would expect them to be specific to LG. Though im not familiar with other tv's control codes used so not really basing that on anything other than my own sense of overinflated ego!


Users / Re: Dianemo S - Control 3D functions on LG TV via Serial
« on: July 24, 2012, 08:47:13 pm »
Hi Andrew

The TV is a LG 55LW450U

I am currently using the Generic LG RS232 ucase proto template which is controlling the on/off of the tv fine.

I dont know about other functions as not used them.

The following is from the LG manual.

25. 3D(Command: x t) (only 3D models)
►►To change 3D mode for TV.
Data Structure
Data01 00 : 3D On
01 : 3D Off
02 : 3D to 2D
03 : 2D to 3D
Data02 00 : Top and Bottom
01 : Side by Side
02 : Check Board
03 : Frame Sequential
Data03 00 : Right to Left
01 : Left to Right
Data04 3D Effect(3D Depth) : Min : 00 ~ Max : 14
(*transmit by Hexadecimal code)
*If data1 is 00(3D On), data4 has no meaning.
*If data1 is 01(3D off) or 02(3D to 2D), data2, data3 and
data4 have no meaning.
*If data1 is 03(2D to 3D), data2 and data3 have no
  • [t][ ][Set ID][ ][Data01][ ][Data02]

[ ][Data03][ ][Data04][Cr]
Ack [t][ ][OK][Data01][Data02][Data03][Data04]
[t][ ][NG][Data01]

The  main function needed is to turn on 3d mode with option of top/bottom or side/side. And obviously also to turn 3d mode off.

So 3 buttons.


Pages: [1] 2 3 ... 21