Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - fahey252

Pages: [1]
Users / Re: Forgot Username and Password
« on: August 04, 2007, 07:14:04 am »
Wonderful.  Your password is your username.   

I read the wiki and several different places.  Did you just guess and found this out, previous experience or what?  Where did you find this information?

Users / Forgot Username and Password
« on: August 01, 2007, 04:31:35 am »
I just successfully installed MCE and cannot access the admin page for further configuration.  From the launch manager I click "open admin website" and the my web browser brings up the login page.

I am prompted for a username and password.  However,  I don't remember creating a username and password.  I have tried all my regular username and passwords that I typically use.  Nothing works.

Does anyone know how to reset this?  Where this information is stored?  Is there a default username and password? 

Help an idiot out, THANKS!

Installation issues / Re: Failed to cache LinuxMCE Disc 1.
« on: July 31, 2007, 09:04:10 am »
Thanks!  It was helpful that you mentioned that the "first CD" is the linuxMCE.packages.iso.  I was using the correct 5.4mb .deb file and it created the icon on my desktop.  However, I had to redownload the .iso files from KTorrent.

I tried burning a data disk with the .iso's to a dvd disk on my windows PC.  I put them in my Kubuntu system and I was unable to drag-and-drop them to the desktop.  I was forced to redownload the torrent file.  I relized I did not have have the permission's to read/write/execute the files.  Only the creator had access; group and other had absolutely no permissions.

I tried becoming root and even a "super user" in Konqueror and it didn't work.  I just found the overall process complicated - I am a new user though. 

After an hour or so of installing, the installer buckled and said "could not install lame" and just quit on me, but thats another thread.  So I am goona start over.  Thanks for the help!

Installation issues / Re: Failed to cache LinuxMCE Disc 1.
« on: July 30, 2007, 09:33:46 am »
Yes, there are two files I have from the torrent file: the Linux MCE cache.iso and the Linux MCE packages.iso.  Both images were burned to disk and MD5sums matched.  Not only have a I tried using the .iso of greater length, I have tried the other one just for the hell of it (even the kubuntu live CD which has nothing to do really with the MCE install just because).   Do you know why or a work around I could try to pass the error I mention in the first post?  Anyone?

Installation issues / Failed to cache LinuxMCE Disc 1.
« on: July 30, 2007, 07:27:30 am »
I have successfully installed Feist Fawn 7.04 and have not updated yet. When I tried to install LinuxMCE 1.1, my install was not successful.  After I chose the option to "use this computer primarily as a PC" and clicked foward I ran into a problem I have not resolved yet.  It prompts me to "insert the LinuxMCE Disc 1 in the drive."  I have tried using the LinuxMCE cache CD, LinuxMCE packagesCD and the live kubuntu CD.  After clicking forward, all CD's reproduced the same error - "failed the cache LinuxMCE Disc 1."  Yet to fix problem....   Can anyone help this frustrated person????  THANKS!

Pages: [1]