Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - nosilla99

Pages: [1] 2 3 ... 8
Feature requests & roadmap / Re: HDMI over IP
« on: November 14, 2009, 03:20:58 am »
Looking at the config, it seems that you change the vlan of the switch port to select which channel you want to watch.

i.e they have 5 video sources connected to vlans 2-6, which are physically coonected to ports fa0/20 through to fa0/24

You then change the vlan port of your connected device to the vlan associated with the channel you want to watch.

So they are obviously using some sort of streaming protocol to deliver the video and audio.



If you have a cursor then the X drivers have loaded.

Try hitting F7 whilst at the black screen, this forces the orbiter to display the menu


Users / Re: X10 Pro?
« on: November 13, 2009, 04:29:52 pm »
I'm from Australia as well & this stuff just caught my attention (Got the same email as wombiroller)
will it work with LinuxMCE at the moment, or would some development be needed?


Yes the modules will work LMCE, the controllers are the same as what X10 v1 used so no different, if a module sends a status update then LMCE will respond to it if you have a CM11, or shortly to be supported CM15  ;)


Developers / Re: CM15A and LinuxMCE
« on: November 12, 2009, 10:07:21 pm »

Thanks for trying, with two testers it just means they will have to ren with it longer and any bugs will take longer to find.

The good news is that we have a functional integration running on mythtified's core at the moment and he has given me ssh access so I can monitor the log's and upload revisions as required.

Obviously LMCE is in the early stages of beta so new functionality will not be added until things have stabilised, so if anyone wants to test the CM15A support they will need to post in this thread.



Users / Re: X10 Pro?
« on: November 12, 2009, 09:46:10 pm »

This has been around for about 3 years, maybe more.  Was originally called X10 Version 2.  Basically you can interogate the device to find out what it's state is so provides a more robust system where knowing something actually received and responded to the command is important.  I did the garage door really close  ;D

In general terms if your mains circuity is in good condition then it does not offer much more.  The big plus point is that after a reboot your control software can interogate all devices and know exactly what their state is rather than assuming devices are in the same state as they were before the  reboot.


Developers / Re: CM15A and LinuxMCE
« on: November 12, 2009, 05:38:09 pm »


I need to write some instructions, detailing the creation of a template for testing purposes.  Will take me a couple of says so should have something for you by Saturday.


Users / Re: Post your MD Boottimes
« on: November 11, 2009, 11:44:39 am »
My Core is running under VMWare Esxi 4, 1GB RAM and 1 processor core allocated

Media Director #1
Asus M3N78-VM
AMD II x2 245
Denon AVR2805
UI2 - Alpha Bending
Connected via 100Mb network

boots in 2 mins 10 seconds

I have listed spec of md and basic details of core and network as this will have an impact on boot time, I have also listed connected devices under LinuxMCE control as also impacts boot speed.
I will add my other MD's to this list later


Installation issues / Re: orbiter failing to regenerate in OpenGL
« on: November 10, 2009, 11:45:46 pm »
Sorry for the syntax error

Should be

sudo apt-get update
sudo apt-get dist-upgrade

which wil pull down and install the latest packages

Not sure why cherkhoff did not explain the issue as he seems to  have a good understand what the commands are doing


Installation issues / Re: orbiter failing to regenerate in OpenGL
« on: November 10, 2009, 09:10:41 pm »
Good to hear that your up and running

The beta is in its very early days so expect some challenges !

If you hit issues it is worth reading through the threads in the installation issues and users sections, although the guys are working hard to resolve issues so updates are frequent, and some of the problems may be solved by running updates.


Installation issues / Re: orbiter failing to regenerate in OpenGL
« on: November 10, 2009, 11:57:55 am »
Welcome to the forum,

edit /etc/pluto.conf and change the line UseVideoWizard = 0 to UseVideoWizard = 1

then reboot

I would recommend selecting UI2 with alpha blending

One other sensible option would be to login on one of the consoles and run

   sudo apt-get update
   sudo apt-get install dist-upgrade

as this will pull down the latest packages off the web which may also solve your problem


Users / Re: X10 Dimming
« on: November 09, 2009, 11:56:46 pm »
I don't remember this being an issue and I don't have X10 on my new core at the moment due to a lack of serial ports.

What model of light modules you are using ?



Developers / Re: CM15A and LinuxMCE
« on: November 09, 2009, 11:41:01 pm »
Hi all

A slightly quicker update than expected but RF decoding turned out to be easiest bit as it uses the same data encoding as the CM17.

So in summary the target of having a fully integrated CM15 solution for those able to carry out some testing has taken a step further.  :)


Developers / Re: CM15A and LinuxMCE
« on: November 09, 2009, 01:24:24 pm »
Just a quick update guys on the CM15 progress

I have been working with mythtified and so far have written test code which can send and recieve commands via the powerline.  Will hopefully have the RF aspect worked out in the next 48hrs.

I would expect to have functionally integrated the CM15 with LMCE by the end of the week so could really do with some people to act as beta testers prior to submitting the code.

Any volunteers ?



Developers / Re: CM15A and LinuxMCE
« on: November 07, 2009, 05:18:40 pm »

I have old one CM11 :) Just like to help somehow. I'll ask people on Russian LinuxMCE community.

Obviously the CM11 works fine, I will write a seperate dce device for the CM15 with the aim to merge them later so will need to retest the CM11 at that point.

If I can get 3 or 4 testers for the CM15 integration that would certainly help


Developers / Re: CM15A and LinuxMCE
« on: November 07, 2009, 03:57:21 pm »

I have a small file for you to try, does not do much yet but will confirm if I can identify, setup correct protocol and then read and write to the device.

I have sent you a PM with my msn details so I can get the file to you and explain what to do


Pages: [1] 2 3 ... 8