Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - rkopper

Pages: [1]
Installation issues / Re: E: Couldn't find package pluto-dcerouter
« on: March 31, 2007, 11:07:16 pm »
So, I had most of the same issues you guys have been having here. I have since re-installed vim and got to another point in the game. At this stage, I can't connect to the sources from my installation. It always seems to time out. In any case, I get the following error..

The following packages have unmet dependencies:
  pluto-dcerouter: PreDepends: mythtv-backend but it is not going to be installed
                   PreDepends: mythtv-backend but it is not going to be installed
E: Broken packages

I've gone and downloaded the packages.gz that the installer is looking for, anyone know where I would place those files in order for the LMCE installer to see them and move on? I'm a bit new to ubuntu, and if I'm asking something obvious, please forgive me..

Pages: [1]