Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - sixback

Pages: [1]
Users / DVB-S Mythtv install over virgin LinuxMCE install
« on: April 14, 2007, 06:27:55 am »
Here goes...

This is what I have done:

1. Installed base Ubuntu 6.10
2. Installed latest nvidia driver
3. Installed LinuxMCE with 6.10 updates in a hybrid configuration - Director + Core
4. Edited necessary conf files for 'nvidia' video driver preference
5. Have not launched LinuxMCE app from Ubuntu Desktop yet.
6. Used "Roo's Ubuntu Edgy Mythtv NA dvb build instructions and Viking1's Mythtv step-by-step setup instructions to install and configure my first successfull working dvb-s NA Mythtv system. I have a twinhan 1020a card.

My Question:
Will running LinuxMCE for the first time thrash my currently working Mythtv setup ?
I want to use my satellite setup within LinuxMCE's core and view it using the local director interface :)
Has any one else tired this?

From playing with past LinuxMCE test installs, LinuxMCE seems to have a mind of it own when it comes to it's auto configuration routines. Seems alot going on whenever linuxMCE reloads. As a total Noobe it makes me nervous.
Took some reading just to figure out how to make the nvidia driver preference stick

A related Question:
How do I create a simple startup script that would initialize and load my dvb 0 and loopback 1 modules prior to the launch of the Mythbackend within LinuxMCE?


Installation issues / Re: Why only vesa?
« on: April 04, 2007, 11:02:25 pm »

I have a 6800 AGP.  I've installed the latest Nvidia Driver in su/runlevel 1.
Seemed to work fine. I have two issues however.

Ubuntu desktop always defaults to 1024x768 when my native monitor res is 1280x1024
I change the res with the nvidia server settings applet, apply and write the xorg.conf file but the change doesn't stick on the following reboot even though the xorg.conf looks correct. I have manually tried editing the xorg.conf too.

On LinuxMCE start, I see the Nvidia driver splash screen flash, judging from the size of the mouse cursor the res looks to be 1280x1024 but the orbitor quickly displays a error message to check the transparency manager to make sure it is loaded. Click OK get grey screen of death.

Will editing the cards file and running avwizard sh script fix this?


Installation issues / Re: Install from CD problems
« on: April 01, 2007, 07:20:52 am »
If you install a fresh copy of Ubuntu 6.10 and don't update it, then install linuxMCE, the install will complete. Ubuntu updates will be installed before the cached linuxMCE packages. If you update Ubuntu independently prior to running LinuxMCE it will fail. This has been my experience.

Does anyone know how to change the resolution after running the initial pluto avwizard? How do you reload it?

I installed this software without my dedicated LCD and set the res low at 800X600 in avwizard because I was using an old CRT.  I can't readjust the av settings from the advanced menu in the hybrid media director as the resolution menu button is locked out:(
My Ubuntu desktop resolution applet is max'd out at 1024X768?? when it is normally capable of 1280X1024.

It wasn't obvious in the web portal either where I can adjust the screen rez in a hybrid core setup.

Installation issues / AMD64 Distro of Ubuntu
« on: March 28, 2007, 07:23:09 am »
A Linux NOOB here, so don't jump down my throat for asking the following:

I have a amd64 distro of Ubuntu installed. When I try to run the I386 linuxMCE installer I get a incorrect architecture error. Do I have to install a 32-bit version? Or is there something I can do to get the installer to work?
I don't have high speed and had to lug my htpc to a friend's house to download and install the latest 6.10 updates. A reinstall involves payments in beer. I like my beer fridge the way it is, ... Full

My current HTPC digital components consist of a twinhan 1020a, MyHD 130, and xboxHDDVD drive. Will (Any) of these devices work inside linuxMCE with minimal fuss?

I have never really had much success with MCE software and have happily supported SAAR and MyTheatre in the past. I just wish that Russian would immigrate somewhere where HD exists.

I was surprised that Ubuntu actually detected the MyHD chip hardware during its install. It provided a glimmer of hope to guy who loves his ATSC signal hardware decoded. But as a long time MyHD user I don't get my hopes up often.

Pages: [1]