Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - John Taylor

Pages: [1] 2
In web admin you go to orbiters section and tou chose to add an Onscreen orbiter and then you select the room you want to add and this way you will create and orbiter for your core.
Best Regards,

At the moment there is no way to uninstall LMCE from your Edge but maybe in the next versions this feature will be implemented.

What kind of problems do you have? please make a list or something and if you have issues try to contact the guys from the support I hope they can help you.
Best regards,
John Taylor

Users / Re: Pre-Install Quenstions
« on: April 11, 2007, 09:06:10 am »
Yes you can do that using Linux MCE and yes you can connect it to the core or media director and you need to connect it after the cable box.

Users / Re: Maybe not a crazy question
« on: April 11, 2007, 08:55:35 am »
You can install linux MCE and then you can do the setup for myth tv

Installation issues / Re: Not Gray Screen - But Black!
« on: April 05, 2007, 11:34:16 am »
What kind of installation have you made? Do you have a dedicated core? and on Ati ui1 will work and ui2 with alpha blended works ok on 6xxx series.

Installation issues / Re: HELP!! "Official" Installation Procedures?
« on: April 05, 2007, 11:17:34 am »
Here is a wiki page with a guide for installation  and after that you can check hope this will help you.

Installation issues / Re: Black screen with mouse pointer
« on: April 05, 2007, 11:07:55 am »
What kind of installation have you made? Your core is dedicated?

Installation issues / Re: Adding Drives
« on: April 05, 2007, 11:02:39 am »
After you will insert your hdd with media and after that you boot up the system a message will appear asking you to add a Generic Internal Drive which is you media hdd and if you choose "yes" and add the hdd after a Quick reload Router you will see you media from your hdd on Linux MCE. Good luck!

Users / Re: Media director memory for network boot
« on: April 05, 2007, 10:45:28 am »
I think 512 mb will do the job but 1G would be great and you will have no  troubles, here is a link to wiki
Hope this helps.

Installation issues / Re: Alternative to mce-installer script PLEASE
« on: April 05, 2007, 10:29:11 am »
Check the wiki maybe this could help you

Users / Re: phone software
« on: April 05, 2007, 09:22:25 am »
If you have a s60 phone it is very simple you must turn on the bluetooth connection from the mobile phone and you will see a message on onscreen orbiter asking you if you want to add that bluetooth device. If you choose "yes" a you will receive the app on your mobile phone.

Best regards,

John Taylor

Installation issues / Re: ERROR: Error creating device.
« on: April 05, 2007, 08:46:16 am »
That is pretty weird can you give more details? When you add a MD you supose to turn on the pc you use as a MD and on the onscreen orbiter from the hybrid you should receive a message asking you if you want to add it or not.

Installation issues / Re: Gray Screen of Death...
« on: April 03, 2007, 03:45:37 pm »
Usually when ui2 it`s not working there is a message "Orbiter failed to setup transparency" and then you must change to ui1 (static images)

Users / Re: install went smooth...
« on: April 03, 2007, 03:33:02 pm »
How did you PVR work?

Pages: [1] 2