LinuxMCE Forums

Archive => Archive => Pluto Main Installation & IR codes => Topic started by: archived on March 23, 2005, 12:26:47 pm

Title: checkdependencies_debian updates from 2.0.0.11 ?
Post by: archived on March 23, 2005, 12:26:47 pm
Hi,

I'm probably missing something, but looking at screen at boot I get :

/usr/pluto/install/confirmdependencies_debian.sh  ... 2.0.0.11 ...

Is this only lapsus or is my installation syncing to 2.0.0.11 release ?

Thanks in advance,

regards,

Rob.
Title: checkdependencies_debian updates from 2.0.0.11 ?
Post by: archived on March 23, 2005, 01:26:16 pm
Hi Rob,

    That message is probably misleasing. The "sure" to check the current version is to look at the actual version of the packages installed:

    dpkg-query -l "pluto*"

and look at the version numbers.

Sincerely,
   ToMiC