LinuxMCE Forums

General => Installation issues => Topic started by: mocitysam on May 14, 2009, 06:12:51 am

Title: Package dependcy issues installing latest alpha 2
Post by: mocitysam on May 14, 2009, 06:12:51 am
I just downloaded the latest installation and ran the pre and install scripts ( a also did apt-get install, apt-get update, apt-get upgrade).   I am running kernel 2.6.28.-11-generic.

I am getting the following error.  I googled and was pointed to Samba installation.  I already have samba installed.  What am I missing?
Thanks


The following packages have unmet dependencies:
  pluto-dcerouter: Depends: pluto-confirm-dependencies (>= 2.0.0.44) but it is not going to be installed                                                                           
                   Depends: pluto-confirm-dependencies (< 2.0.0.45) but it is not going to be installed                                                                             
                   Depends: pluto-createdevice (>= 2.0.0.44) but it is not going to be installed                                                                                   
                   Depends: pluto-createdevice (< 2.0.0.45) but it is not going to be installed                                                                                     
                   Depends: pluto-install-scripts (>= 2.0.0.44) but it is not going to be installed                                                                                 
                   Depends: pluto-install-scripts (< 2.0.0.45) but it is not going to be installed                                                                                 
                   Depends: pluto-local-database (>= 2.0.0.44) but it is not going to be installed                                                                                 
                   Depends: pluto-local-database (< 2.0.0.45) but it is not going to be installed                                                                                   
                   Depends: pluto-orbitergen (>= 2.0.0.44) but it is not going to be installed                                                                                     
                   Depends: pluto-orbitergen (< 2.0.0.45) but it is not going to be installed                                                                                       
                   Depends: pluto-std-plugins (>= 2.0.0.44) but it is not going to be installed                                                                                     
                   Depends: pluto-std-plugins (< 2.0.0.45) but it is not going to be installed                                                                                     
                   Depends: pluto-system-database (>= 2.0.0.44) but it is not going to beinstalled
                   Depends: pluto-system-database (< 2.0.0.45) but it is not going to be installed
                   Depends: pluto-website-admin (>= 2.0.0.44) but it is not going to be installed
                   Depends: pluto-website-admin (< 2.0.0.45) but it is not going to be installed
                   Depends: pluto-boot-scripts (>= 2.0.0.44) but it is not going to be installed
                   Depends: pluto-boot-scripts (< 2.0.0.45) but it is not going to be installed
                   PreDepends: ssh but it is not going to be installed
                   PreDepends: vim
                   PreDepends: samba but it is not going to be installed
                   PreDepends: bind9 but it is not going to be installed
E: Broken packages
Title: Re: Package dependcy issues installing latest alpha 2
Post by: posde on May 14, 2009, 09:32:33 am
I just downloaded the latest installation and ran the pre and install scripts ( a also did apt-get install, apt-get update, apt-get upgrade).   I am running kernel 2.6.28.-11-generic.

Try
Code: [Select]
apt-get install sambaand see if that points you into the right direction.

To me, it looks as if your Kubuntu sources in /etc/apt/sources.list are the culprit.