LinuxMCE Forums

General => Installation issues => Topic started by: fistfight on May 12, 2009, 12:01:12 am

Title: Unable to download source files to follow WIKI R8168/8169
Post by: fistfight on May 12, 2009, 12:01:12 am
I'm trying to follow this WIKI that I've followed a few times in the recent past but Im unable to get the source files to download.

http://wiki.linuxmce.org/index.php/R8168

I get this error...

Code: [Select]
dcerouter_112631:/usr/src# apt-get install linux-source
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package linux-source


I just build a new hybrid and im trying to get my Diskless MD setup.

Any idea what could be happening?

Thx
Title: Re: Unable to download source files to follow WIKI R8168/8169
Post by: totallymaxed on May 12, 2009, 12:24:43 am
I'm trying to follow this WIKI that I've followed a few times in the recent past but Im unable to get the source files to download.

http://wiki.linuxmce.org/index.php/R8168

I get this error...

Code: [Select]
dcerouter_112631:/usr/src# apt-get install linux-source
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package linux-source


I just build a new hybrid and im trying to get my Diskless MD setup.

Any idea what could be happening?

Thx


You probably need to update your sources.list to point at the old-releases.ubuntu.org now that support for 0710 has been withdrawn.

See here http://forum.linuxmce.org/index.php?topic=8107.0 (http://forum.linuxmce.org/index.php?topic=8107.0)

Andrew