LinuxMCE Forums

Archive => Archive => Pluto Main Installation & IR codes => Topic started by: archived on November 19, 2005, 11:43:38 pm

Title: Kickstart CD Install pb
Post by: archived on November 19, 2005, 11:43:38 pm
I'm installing from the kickstart CD.
While the DHCP seems ok, I am unable to connect to either external sites to get the packages ( or I get timeout errors. So the install fails (well, it finishes, but a lot of the stuff is missing).

If I connect using the recovery boot option, I can PING the above-mentioned sites without any problem with decent timing.

Is there a current issue with Pluto installation, or is it smtg from my side ? I cannot understand that I can ping them (with site names, so DNS is ok)but that the kickstart can not get data from these sites.

Tx for any help.

PS I tried to do the install from a physical machine, and also from Vmware. Same issues. DHCP does allocate an IP, I can ping, but install doesn't work and gives me timeouts.
Title: Update to last post: Problem solved
Post by: archived on November 20, 2005, 01:33:03 am
Well, it appears that Pluto creates file on /etc/apt/apt.conf.d called 30pluto.
In this file, proxy setup are created. That created a mess.

I was able to change the creation of the 30pluto files  by editing the file /usr/pluto/install/ and commenting all the 'Acquire' lines. After I did that, I rebooted and it connected easily on the various sites and downloaded the packages.

Since I don't have an extraordinary network configuration, this kind of problem must be frequent, so I'm surprised I didn't find other posts about that.

Now a lot of work lies ahead, but at least I'm up and running :)