LinuxMCE Forums

General => Installation issues => Topic started by: Itsik on February 18, 2008, 07:41:06 am

Title: Repeating 0710 post installtion problems
Post by: Itsik on February 18, 2008, 07:41:06 am
Hi all.

I'll start off by saying I'm a total noob to LMCE and linux as a whole.
My core/highbrid setup is as follows
Gigabyte K8-NF9 Mobo with a Realtek ALC850 based onboard sound
AMD Athalon XP 3000+
1GB Ram
Gforce 6600GT
160GB Sata HDD for the LMCE
320GB Sata HDD filled with Media on an NTFS file system

I inserted the quick install DVD, ran thru the setup with no problems and installation finished with one the no sound on SPDIF problem.
Everything else seemed to be working and detected.
I tried verious solutions found on this and other boards and and evetually got the sound working for a couple of minutes, but then it stopped working again.
Not being able to fix it convinced me to reinstall, again, installation seemed to work flowlesly only this time I got an error while starting the services (when you get a green bar on a gray background after everything is finished...) it hanged around 91% and the said something about not being able to stat the phone system and gave me a black screen saying that "some services could not start but I can still use my system" and a white ok button.
As I was eager to figure out the sound issue, I decided to continue and worry about it later .
I finally found a driver on the Realtek site that fixed the sound issue but some stuff stopped working.
Can't launch firefox from within the orbiter, trying to start mythtv from within the orbiter does nothing the screen just goes black.
So I've decided to do a fresh install but the same scenario just repeated it self again.
One more thing, at some point it detects my ntfs hdd and installs it (I asked it to read only and keep the filesystem intact) but even tough I can see it I can't access it or catalog it in anyway. Trying to sync the media from the Admin website, I can't even see te drive, but from withing the orbiter, if I search a name of an audio file, it finds it and playes it ith no problem, but movies are non existant to the system.
BTW inserting and playing a dvd works including ac3/dts what ever sound format it is ...
I have a total of 5 installation under my belt now, all with exactly the same results. I tought it might be the dvd so I made a fresh one, still the same problems.
Can any body help me with this ?

Title: Re: Repeating 0710 post installtion problems
Post by: Itsik on February 20, 2008, 05:00:33 pm
any one ???
Title: Re: Repeating 0710 post installtion problems
Post by: Zaerc on February 20, 2008, 07:02:22 pm
I have no clue what you're asking for, try reading this:
Title: Re: Repeating 0710 post installtion problems
Post by: orionsune on February 20, 2008, 08:07:27 pm
It sounds like to me you are having some random problems in un-predictable manners.  Might I suggest testing your hardware for say, memory problems, bad sectors, video card problem, etc.... You would be amazed at the symptons some obscure hardware problems can cause.  I've seen some strange symptoms caused by all sorts of stuff, including faulty power supplies.

I could be way off base here, but if your system is that un-predictable, I would seriously try to rule out a hardware problem first.  And believe me, if your thinking "but windows works fine" or anything like that, i've seen that too.  Where a computer will work with one operatinng system but not the other, and mis-lead the user into thinking it's a software problem when really it's a hardware problem that just doesn't show up on the other operating system.

Just a guess here... I agree with Z though, check that link he sent you.  I'm only postulating a suggestion based on the information you are providing.
Title: Re: Repeating 0710 post installtion problems
Post by: Itsik on February 20, 2008, 08:15:54 pm
thnx guys
You might be right about the hardware problems possibility, I guess I'll try to rule that out and if it does'nt help, I'll try to ask a more focused question ...