LinuxMCE Forums

General => Users => Topic started by: geoffrey on February 12, 2008, 08:45:35 am

Title: Installing Updated FreePBX
Post by: geoffrey on February 12, 2008, 08:45:35 am
I have had no luck getting connected to my VOIP provider.  While digging around in FreePBX, I saw that it was claiming to be an "outdated and unsupported" version of the software.

Not sure if this is causing me the problems but my question is, if I were to upgrade from the KDE desktop to the latest and greatest version from the FreePBX website would it cause integration problems with LinuxMCE?

and ditto that question for the latest Asterisk release.
Title: Re: Installing Updated FreePBX
Post by: Zaerc on February 13, 2008, 01:24:14 am
The 0710-beta3 version has updated versions of Astersik and FreePBX, you might like to try that.
Title: Re: Installing Updated FreePBX
Post by: geoffrey on February 13, 2008, 05:52:26 am
i am running 0710/3 and still getting the message.

Here is the error message I get:

NOTICE: You are running an un-supported pre-release of an old un-maintained version. You should update your system to a supported platform. See details at: Manage local modules

Clicking on the link "Manage Local Modules" gets me a FreePBX URL Not Found page.

There are two further links:  Download All and Upgrade All.  Both of these point to "javascript:void(null);"   :-\