LinuxMCE Forums

General => Installation issues => Topic started by: rbarara on October 01, 2007, 04:07:31 am

Title: Media Director Not working
Post by: rbarara on October 01, 2007, 04:07:31 am
I installed Linux MCE 07 04 as Core/Hybrid and it works fine with the orbiter on that machine.

I also installed LinuxMCE as Media director using 3 CD approach (Kubuntu and Linux MCE CD set) on a PC with 40 GB hard disk. Configured the PC to be a media director on Core/ Hybrid.

I logged on to the Kubuntu and start Linux MCE. THe graphical screen pops up and when I click on start media station - it gave me an error - prompting me to regenerate skin for the oribiter because the resolution of screen had changed. Eventually I get an error - saying failed to regenerate skin.

Incidentally, it also displays an Orbiter SDL / loader on the Core/Hybrid.

After a few attempts on rebooting both core/hrbrid and the media director PC - the mdeia director PC fails to boot. It shows - Helper script starting .. and then attempts to load CIFS (VFS) - Command xx mid 139 142 and continues .. in that loop.

Pls help !!
Title: Re: Media Director Not working
Post by: b-ran on October 01, 2007, 09:13:47 pm
I have also received the CIFS VFS errors in the past. I had one install that would only give me CIFS VFS errors with no other results. I didn't mess around to much with it. I just started a fresh install. The second time that I received the error, I will still able to use the systems normally (as far as I could tell). I did have success once with going under devices and setting the MD to re-configure. I know that you can send a similar action via the command prompt but I don't remember what it is. But beware I also broke my entire system (a few times) when I started messing in the device list and I am new to MCE so don't do it unless someone else says that this wont break your system. (I don't trust me yet).

Good Luck!
Title: Re: Media Director Not working
Post by: tekoholic on October 10, 2007, 06:56:37 am
I, also, can confirm this issue.  The ONLY remote MD I have had running AT ALL was on an HP L2105CA / AMD Turion 64 / 1G DDR / 80G SATA HDD / ATI Xpress 200M / Display panel removed, due to backlight failure, uses external 19" flat-panel.

I attempted to leave all but 2Gig swap unpartitioned, to use as diskless MD, and give the unpartitioned disk-space to the Core to use as it pleased.  However, I cannot get this or any of two other machines to succeed at even a single PXE boot, so installed Kubuntu / LMCE as per instructions (CD's), and IT WORKED!!!  Until 45 minutes after it was running, when it did exactly what you have described here.

I'm primarily troubleshooting the PXE issues at the moment, but I'm glad I'm not the only one with this issue, and hope that you do receive some info as to how to solve it.  Please, if you do get it fixed, post it here, as I'll be keeping an eye out.  I'll do the same, very definitely.
Title: Re: Media Director Not working
Post by: tekoholic on October 16, 2007, 05:41:16 am
OK, please forgive me...  I've not, as yet, solved the cifs error (or run into it again).  However, ALL my other problems (and there were MANY) had to do with my Hybrid being built upon a foundation of LVM2 RAID-sets.  Since accidentally discovering this (and solving it on a hunch), things have been great.  That MIGHT have had something to do with MY own errors with the disked MD and the cifs issue.  I'll be reinstalling it tomorrow, and try to confirm or deny in the morning...
Title: Re: Media Director Not working
Post by: rafik24 on October 16, 2007, 12:19:38 pm

 The cifs error is not a big deal, this error occurs after you get prompted to add the md shares on the core, then the core try to mount them unsuccessfully . when you added the shares you did not supply the right username and password.

 Remove the shares from the core in the advanced tree pane and those errors will go away from the md and also from the core (cifs error -13).

 In order to get those shares i would recommend using linuxmce linuxmce as credentials.

 Hope this works?