LinuxMCE Forums

General => Users => Topic started by: dubs420 on September 25, 2007, 01:58:46 am

Title: Cant login to LinuxMCE Admin
Post by: dubs420 on September 25, 2007, 01:58:46 am
Im working with a fresh install from the cd roms " first install"
Im trying to login to the LinuxMCE admin
It is asking for a user and password
Ive tried everything and i cant login
any way to reset in the config or is there somthing im missing? >:( ???
Title: Re: Cant login to LinuxMCE Admin
Post by: dubs420 on September 25, 2007, 03:11:02 am
ive found this
http://wiki.linuxmce.org/index.php/Reset_the_password_for_the_LinuxMCE_Admin_site
it refers me to login to the console
i cant login there ether?
Title: Re: Cant login to LinuxMCE Admin
Post by: Hagen on September 25, 2007, 03:37:51 pm
rule #1
Pay attention during install  ;)

Your username is the first LMCE user you added, the password is also the first LMCE user you added
Title: Re: Cant login to LinuxMCE Admin
Post by: dubs420 on September 26, 2007, 12:11:23 am
well that info doesnt work. how can i login to the console?
Title: Re: Cant login to LinuxMCE Admin
Post by: Hagen on September 26, 2007, 09:42:15 am
You asked what you needed to log in to the admin site...
I told you.

for the console you could try linuxmce as user and pass.
For the Kubuntu install it's the user and password you entered when you installed kubuntu.
That is also the password you are asked to put in when starting the install and starting LMCE if you chose to start LMCE from the Kubuntu desktop.

Did that help?
Title: Re: Cant login to LinuxMCE Admin
Post by: radmofo on October 29, 2007, 05:20:26 am
I too had some trouble logging in to LinuxMCE web admin panel.

I DID read the Install prompts but my username and password didnt work.

I tried

username/username

username/password

linuxmce/linuxmce

root/password

and a bunch or others. I recommend doing the password reset as follows if you cant log in, must be a bug. Before you can run these commands you will need to goto your user accounts and enable root then change the password to something you know.

   
Code: [Select]

su root

mysql pluto_main

   select * FROM Users;

You will see a list of the users in the database. Then type in this:

   update Users set Password=md5("mypassword") where UserName="myusername";
   quit;

Where mypassword is the new password and myusername is the username.
Title: Re: Cant login to LinuxMCE Admin
Post by: FlipC on November 11, 2007, 08:18:38 am
Its not a bug just SHITTY ASS WIKIs

The login is the name you used and the password is ALSO the name you used!
WTF - DASIFAM!

Now if I can get this to use my other internal HD's ...
Title: Re: Cant login to LinuxMCE Admin
Post by: totallymaxed on November 11, 2007, 01:42:59 pm
Its not a bug just SHITTY ASS WIKIs

The login is the name you used and the password is ALSO the name you used!
WTF - DASIFAM!

Now if I can get this to use my other internal HD's ...

Its all clearly stated... but as usual people just never read whats presented to them ;-)

When you are in the House Setup Wizard it clearly explains that the 'First' user you create has full management writes for the Web Admin interface to your Core and that the login/pass is the user you created as the login and also as the password. Later you can change those and also add more users or change any users access/privileges from within Web Admin

Enjoy!
Title: Re: Cant login to LinuxMCE Admin
Post by: picuru on November 11, 2007, 02:01:46 pm
Hello

I had the same problem

the user and password are the same than the first user but be careful because both name and pass are case sensitive

Hope that helps
Title: Re: Cant login to LinuxMCE Admin
Post by: Zaerc on November 11, 2007, 02:28:42 pm
Its not a bug just SHITTY ASS WIKIs

The login is the name you used and the password is ALSO the name you used!
WTF - DASIFAM!

Now if I can get this to use my other internal HD's ...
Had you actually bothered to look around you might have found: http://wiki.linuxmce.org/index.php/Logging_In

It's inDUHviduals like you that make it all worthwhile. ::)