LinuxMCE Forums

General => Installation issues => Topic started by: pixelator on September 14, 2007, 03:37:06 am

Title: FYI: Cant' istall using apt-get (SOLUTION)
Post by: pixelator on September 14, 2007, 03:37:06 am
I'm not posting for help, but more for anyone else who might come across this.
I believe I found a sort of bug, but more of a left over from the port from pluto or ubuntu versions.

after installing LMCE, the sources list for apt are replaced and contain a line pointing to the sources CD for Ubuntu Dapper 6.06.

as long as this line is active, it will prompt you to insert the dapper sources disc when using apt.

I am going to assume that this is an oversight and should be removed in a future fix. A work around is to simply comment out the line from the sources.list file, or remove the reference line completely.