LinuxMCE Forums

General => Installation issues => Topic started by: mardoc on June 04, 2007, 09:15:49 am

Title: Installation problem with beta2
Post by: mardoc on June 04, 2007, 09:15:49 am
Hi friends,
I tried to install mce several times but finally couldn´t finish it:
-) if I choose the download option (not the cache-iso file option) then the installation stops with error-message: orbiter-package broken (or something like that). The mce icon was created on the desktop but I guess, there is something wrong with the address-reloving. So I guess, during installation and where the script tries do download the packages, some packages couldn´t be downloaded.
so I tried with the cache-iso file:
-) with the cache-iso file option, the installation ends with the error-message, that mysql couldn´t be installed.

I also tried it with /without update of kubuntu before I start the installation process.

Could you please post a small step-by-step installation remark?

regards & thanx
Title: Re: Installation problem with beta2
Post by: hack0059 on June 07, 2007, 08:50:36 pm
I would suggest using the no cashe install and watching it.  I had an issue with the network dropping out halfway through the install.  All I had to do was disable and reenable the nic and the install continued without issue.

Give that a shot, worked for me....

I was also using the beta 2 on Kubuntu.

Title: Re: Installation problem with beta2
Post by: mardoc on June 11, 2007, 10:28:10 am
thanx for feedback. I´ve installed pluto again and i´ll wait until mce is ready.
by the way: in fact, that I´m using a firewall with DHCP maybe this could cause some problems during the installation. while by pluto, i also enable the DHCP, this means that in the network, there are 2 DHCP servers, but if the pluto is running, and i renew the networks on the ms-pcs, the ip will come from pluto, if pluto isn´t running, the ip will come from the firewall.
I don´t know, why this works, but it works on pluto.

i´ll track the mce and looking forward of the new release.