LinuxMCE Forums

General => Users => Topic started by: Andreaz on May 11, 2007, 10:45:06 pm

Title: Vesaaaaa up?
Post by: Andreaz on May 11, 2007, 10:45:06 pm
As a couple of other users, i am having trouble with my Videoadapter. Installed the newest driver from nVidia, the screen is somewhat missplaced(guess i fix this in xorg.conf, monitor section), but glx is reported functioning in Nvidia Dislpay application!! But LMCE just gives me UI1 and does not detect OpenGL and so on......
Read in a post here somewhere, that pluto uses lshwd to detect the videoadapter. So, i found the HWID for my adapter. It's an ASUS EN7100GS512 Adapter.
The ID is: 10de:016a
Edited my pcitable-file, said it was a GeForce3 adapter whatever....
Run lshwd and it still reports vesa. deleted pcitable, run lshwd. Clearly it did not find anything about the hardware EXCEPT the videoadapter..... (VESA)
How is this possible? :-) Event tried to replace the vesa entry in Cards-file with Nvidia, but.....

Title: Re: Vesaaaaa up?
Post by: Andreaz on May 11, 2007, 11:20:31 pm
Ok, my mistake. One should ALWAYS use TAB in pcitable, not spaces ;-)
Title: Re: Vesaaaaa up?
Post by: Andreaz on May 12, 2007, 02:32:01 am

Got it working now! I forgot one thing. Had to edit the /etc/X11/xorg.conf.pluto file.
This one still said driver=vesa
Have run the script SEVERAL times, but..... :-)
Another thing. Think i have been fighting with the onboard videoadapter to.
Also set the BUSID to: 1:0:0 witch is my new PCIe card.

Only one thing remains. The screen is sort of "letterBox" I have a 16:9 LCD-TV.
Only have to try some settings in the monitor section i guess :-)

Tried to get help myself, but instead hopefully my postings helped someone else? ;-)