LinuxMCE Forums

General => Installation issues => Topic started by: tompin2 on May 18, 2018, 05:15:17 am

Title: NAS mount eating local disk space LMCE 1404 - Solved
Post by: tompin2 on May 18, 2018, 05:15:17 am
Hi,

Why would the NAS mount is eating free available space?.  LMCE is reporting running low in disk and for sure df indicates the same, but I have no media files within the local hard disk on the Server

Code: [Select]
dcerouter_710:/home/linuxmce# df
Filesystem     1K-blocks     Used Available Use% Mounted on
udev             2006028       12   2006016   1% /dev
tmpfs             404220     1432    402788   1% /run
/dev/sda1       53528060 47734320   3051624  94% /
none                   4        0         4   0% /sys/fs/cgroup
none                5120        0      5120   0% /run/lock
none             2021084        4   2021080   1% /run/shm
none              102400        0    102400   0% /run/user

Any ideas?,
Cheers,

T
Title: Re: NAS mount eating local disk space LMCE 1404
Post by: posde on May 18, 2018, 06:32:24 am
Most probable cause are files in /home/coredump and/or /var/log/pluto - files in /home/coredump's subdirectories can safely be deleted, the logfiles as well, but sometimes you need to restart the server afterwards.
Title: Re: NAS mount eating local disk space LMCE 1404
Post by: tompin2 on May 21, 2018, 05:06:30 am
Thanks Posde,

Cleaning the coredumps did the trick.!  What got me confused is that I was really trying to copy files to the mounted shares of the NAS on the LMCE.  Since the Nas has right now 2TB free I could not see why LMCE said that there was no space.  As mentioned above, cleaning coredumps did the trick!  thanks !!!!

Regards,

T
Title: Re: NAS mount eating local disk space LMCE 1404
Post by: posde on May 21, 2018, 09:16:15 am
Periodically, disk space gets checked. Probably a coincident.