LinuxMCE Forums

General => Installation issues => Topic started by: hanafi on April 30, 2016, 01:29:22 pm

Title: why i can't upgrade my md 14.04
Post by: hanafi on April 30, 2016, 01:29:22 pm
hello evrybody

when i upgrade my md i get this

Err http://archive.ubuntu.com/ubuntu/ trusty-updates/main linux-image-3.16.0-70-generic i386 3.16.0-70.90~14.04.1
  Could not resolve 'archive.ubuntu.com'
Err http://security.ubuntu.com/ubuntu/ trusty-security/main linux-image-3.16.0-70-generic i386 3.16.0-70.90~14.04.1
  Could not resolve 'security.ubuntu.com'
Err http://security.ubuntu.com/ubuntu/ trusty-security/main linux-image-3.19.0-58-generic i386 3.19.0-58.64~14.04.1
  Could not resolve 'security.ubuntu.com'
Err http://security.ubuntu.com/ubuntu/ trusty-security/main linux-image-extra-3.16.0-70-generic i386 3.16.0-70.90~14.04.1
  Could not resolve 'security.ubuntu.com'
Err http://security.ubuntu.com/ubuntu/ trusty-security/main linux-generic-lts-utopic i386 3.16.0.70.61
  Could not resolve 'security.ubuntu.com'
Err http://security.ubuntu.com/ubuntu/ trusty-security/main linux-image-generic-lts-utopic i386 3.16.0.70.61
  Could not resolve 'security.ubuntu.com'
Err http://security.ubuntu.com/ubuntu/ trusty-security/main linux-headers-3.16.0-70 all 3.16.0-70.90~14.04.1
  Could not resolve 'security.ubuntu.com'
Err http://security.ubuntu.com/ubuntu/ trusty-security/main linux-headers-3.16.0-70-generic i386 3.16.0-70.90~14.04.1
  Could not resolve 'security.ubuntu.com'
Err http://security.ubuntu.com/ubuntu/ trusty-security/main linux-headers-generic-lts-utopic i386 3.16.0.70.61
  Could not resolve 'security.ubuntu.com'
Err http://security.ubuntu.com/ubuntu/ trusty-security/main linux-headers-3.19.0-58 all 3.19.0-58.64~14.04.1
  Could not resolve 'security.ubuntu.com'
Err http://security.ubuntu.com/ubuntu/ trusty-security/main linux-headers-3.19.0-58-generic i386 3.19.0-58.64~14.04.1
  Could not resolve 'security.ubuntu.com'
Err http://security.ubuntu.com/ubuntu/ trusty-security/main linux-headers-generic-lts-vivid i386 3.19.0.58.41
  Could not resolve 'security.ubuntu.com'
Err http://security.ubuntu.com/ubuntu/ trusty-security/main linux-image-extra-3.19.0-58-generic i386 3.19.0-58.64~14.04.1
  Could not resolve 'security.ubuntu.com'
Err http://security.ubuntu.com/ubuntu/ trusty-security/main linux-image-generic-lts-vivid i386 3.19.0.58.41
  Could not resolve 'security.ubuntu.com'
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-lts-utopic/linux-image-3.16.0-70-generic_3.16.0-70.90~14.04.1_i386.deb  Could not resolve 'security.ubuntu.com'

E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-lts-vivid/linux-image-3.19.0-58-generic_3.19.0-58.64~14.04.1_i386.deb  Could not resolve 'security.ubuntu.com'

E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-lts-utopic/linux-image-extra-3.16.0-70-generic_3.16.0-70.90~14.04.1_i386.deb  Could not resolve 'security.ubuntu.com'

E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-meta-lts-utopic/linux-generic-lts-utopic_3.16.0.70.61_i386.deb  Could not resolve 'security.ubuntu.com'

E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-meta-lts-utopic/linux-image-generic-lts-utopic_3.16.0.70.61_i386.deb  Could not resolve 'security.ubuntu.com'

E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-lts-utopic/linux-headers-3.16.0-70_3.16.0-70.90~14.04.1_all.deb  Could not resolve 'security.ubuntu.com'

E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-lts-utopic/linux-headers-3.16.0-70-generic_3.16.0-70.90~14.04.1_i386.deb  Could not resolve 'security.ubuntu.com'

E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-meta-lts-utopic/linux-headers-generic-lts-utopic_3.16.0.70.61_i386.deb  Could not resolve 'security.ubuntu.com'

E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-lts-vivid/linux-headers-3.19.0-58_3.19.0-58.64~14.04.1_all.deb  Could not resolve 'security.ubuntu.com'

E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-lts-vivid/linux-headers-3.19.0-58-generic_3.19.0-58.64~14.04.1_i386.deb  Could not resolve 'security.ubuntu.com'

E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-meta-lts-vivid/linux-headers-generic-lts-vivid_3.19.0.58.41_i386.deb  Could not resolve 'security.ubuntu.com'

E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-lts-vivid/linux-image-extra-3.19.0-58-generic_3.19.0-58.64~14.04.1_i386.deb  Could not resolve 'security.ubuntu.com'

E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-meta-lts-vivid/linux-image-generic-lts-vivid_3.19.0.58.41_i386.deb  Could not resolve 'security.ubuntu.com'

E: Unable to fetch some archives, maybe run apt-get update or try Err http://archive.ubuntu.com/ubuntu/ trusty-updates/main linux-image-3.16.0-70-generic i386 3.16.0-70.90~14.04.1
  Could not resolve 'archive.ubuntu.com'
Err http://security.ubuntu.com/ubuntu/ trusty-security/main linux-image-3.16.0-70-generic i386 3.16.0-70.90~14.04.1
  Could not resolve 'security.ubuntu.com'
Err http://security.ubuntu.com/ubuntu/ trusty-security/main linux-image-3.19.0-58-generic i386 3.19.0-58.64~14.04.1
  Could not resolve 'security.ubuntu.com'
Err http://security.ubuntu.com/ubuntu/ trusty-security/main linux-image-extra-3.16.0-70-generic i386 3.16.0-70.90~14.04.1
  Could not resolve 'security.ubuntu.com'
Err http://security.ubuntu.com/ubuntu/ trusty-security/main linux-generic-lts-utopic i386 3.16.0.70.61
  Could not resolve 'security.ubuntu.com'
Err http://security.ubuntu.com/ubuntu/ trusty-security/main linux-image-generic-lts-utopic i386 3.16.0.70.61
  Could not resolve 'security.ubuntu.com'
Err http://security.ubuntu.com/ubuntu/ trusty-security/main linux-headers-3.16.0-70 all 3.16.0-70.90~14.04.1
  Could not resolve 'security.ubuntu.com'
Err http://security.ubuntu.com/ubuntu/ trusty-security/main linux-headers-3.16.0-70-generic i386 3.16.0-70.90~14.04.1
  Could not resolve 'security.ubuntu.com'
Err http://security.ubuntu.com/ubuntu/ trusty-security/main linux-headers-generic-lts-utopic i386 3.16.0.70.61
  Could not resolve 'security.ubuntu.com'
Err http://security.ubuntu.com/ubuntu/ trusty-security/main linux-headers-3.19.0-58 all 3.19.0-58.64~14.04.1
  Could not resolve 'security.ubuntu.com'
Err http://security.ubuntu.com/ubuntu/ trusty-security/main linux-headers-3.19.0-58-generic i386 3.19.0-58.64~14.04.1
  Could not resolve 'security.ubuntu.com'
Err http://security.ubuntu.com/ubuntu/ trusty-security/main linux-headers-generic-lts-vivid i386 3.19.0.58.41
  Could not resolve 'security.ubuntu.com'
Err http://security.ubuntu.com/ubuntu/ trusty-security/main linux-image-extra-3.19.0-58-generic i386 3.19.0-58.64~14.04.1
  Could not resolve 'security.ubuntu.com'
Err http://security.ubuntu.com/ubuntu/ trusty-security/main linux-image-generic-lts-vivid i386 3.19.0.58.41
  Could not resolve 'security.ubuntu.com'
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-lts-utopic/linux-image-3.16.0-70-generic_3.16.0-70.90~14.04.1_i386.deb  Could not resolve 'security.ubuntu.com'

E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-lts-vivid/linux-image-3.19.0-58-generic_3.19.0-58.64~14.04.1_i386.deb  Could not resolve 'security.ubuntu.com'

E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-lts-utopic/linux-image-extra-3.16.0-70-generic_3.16.0-70.90~14.04.1_i386.deb  Could not resolve 'security.ubuntu.com'

E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-meta-lts-utopic/linux-generic-lts-utopic_3.16.0.70.61_i386.deb  Could not resolve 'security.ubuntu.com'

E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-meta-lts-utopic/linux-image-generic-lts-utopic_3.16.0.70.61_i386.deb  Could not resolve 'security.ubuntu.com'

E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-lts-utopic/linux-headers-3.16.0-70_3.16.0-70.90~14.04.1_all.deb  Could not resolve 'security.ubuntu.com'

E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-lts-utopic/linux-headers-3.16.0-70-generic_3.16.0-70.90~14.04.1_i386.deb  Could not resolve 'security.ubuntu.com'

E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-meta-lts-utopic/linux-headers-generic-lts-utopic_3.16.0.70.61_i386.deb  Could not resolve 'security.ubuntu.com'

E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-lts-vivid/linux-headers-3.19.0-58_3.19.0-58.64~14.04.1_all.deb  Could not resolve 'security.ubuntu.com'

E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-lts-vivid/linux-headers-3.19.0-58-generic_3.19.0-58.64~14.04.1_i386.deb  Could not resolve 'security.ubuntu.com'

E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-meta-lts-vivid/linux-headers-generic-lts-vivid_3.19.0.58.41_i386.deb  Could not resolve 'security.ubuntu.com'

E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-lts-vivid/linux-image-extra-3.19.0-58-generic_3.19.0-58.64~14.04.1_i386.deb  Could not resolve 'security.ubuntu.com'

E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-meta-lts-vivid/linux-image-generic-lts-vivid_3.19.0.58.41_i386.deb  Could not resolve 'security.ubuntu.com'

E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
root@moon94:~#

can any one help me ?
thanks.
Title: Re: why i can't upgrade my md 14.04
Post by: posde on April 30, 2016, 02:26:15 pm
Looks like DNS name resolution is screwed on your MD.