LinuxMCE Forums

General => Installation issues => Topic started by: skootles on April 09, 2007, 05:45:22 am

Title: Installation stopped at "Setting up pluto-orbiter"
Post by: skootles on April 09, 2007, 05:45:22 am
Alright, so my installation first stopped at

Code: [Select]
### package pluto-orbiter failed (tmp-tmp.NLvud11451)
So, I typed

Code: [Select]
apt-get install pluto-orbiter
Into the installer's console, and the installation continued. However, now it's stopped at

Code: [Select]
Setting up pluto-orbiter (1.0.2) ...

Can anyone help?  :(
Title: Re: Installation stopped at "Setting up pluto-orbiter"
Post by: corwin on April 09, 2007, 08:14:49 am
An install that stops with that error has no chance of ever working right... scrap it and start from scratch, then try to figure out why it stops.