LinuxMCE Forums

General => Installation issues => Topic started by: pigdog on December 04, 2015, 08:30:33 pm

Title: LMCE 1404 i386 20151129125731693
Post by: pigdog on December 04, 2015, 08:30:33 pm
Hi,

Disk installed.

Failed dependencies are...

Myth Web
LinuxMCE MythTV Scripts
Pluto MythTV Plugin
LinuxMCE WindowUtils Library
Pluto MythTV Player
Pluto Disk Drive Functions
Pluto Disk Drive

Got webadmin.

Fired up NAS and NAS was discovered.  2 Volumes detected but no UpdateMedia ran to discover content.

Went to Media Files Sync>Windows Share-Volume 1 & Volume 2 and could see under home/public/data/videos/Windows Share-Volume X titles for videos.

Selected Update Media Daemon and UpdateMedia began.

Will wait until finishes and then will try to create MD via TBZ.

Cheers.


Title: Re: LMCE 1404 i386 20151129125731693
Post by: pigdog on December 05, 2015, 07:24:45 pm
Hi,

Tried to create MD and received...

Boot failed.
Unable to locate configuration file.

pxe files exist.

Will look at dhcp, etc. to see if it is somethinng simple.

Cheers
Title: Re: LMCE 1404 i386 20151129125731693
Post by: phenigma on December 07, 2015, 03:23:33 pm
Thanks for testing!  I'll try to look at some of the issues you've been finding over the course of this week.  Hopefully get out some new DVDs afterwards.

J.
Title: Re: LMCE 1404 i386 20151129125731693
Post by: Govo on December 13, 2015, 04:06:51 pm
Latest snap shot LMCE-1404-20151205213931742-i386.iso same issue
Quote
Tried to create MD and received...

Boot failed.
Unable to locate configuration file.

pxe files exist.

Just ran
sudo /usr/pluto/bin/Diskless_CreateTBZ.sh


Also couple of issues,
 
When you tick the box for  Update Media Daemon its not holding the tick, same for Files & Media | Media Files Sync, tick boxes are not holding the value either

nfs server 192.168.80.1 not responding  timed out, repeats its self number of times and then says  nfs server 192.168.80.1 OK  it repeats this a number of times before  it boots

Regards
Gov
Title: Re: LMCE 1404 i386 20151129125731693
Post by: phenigma on December 14, 2015, 02:11:15 pm
Could you file a bug for the updatemedia button?  I'm not too concerned about the nfs server atm.  Thanks.

J.