LinuxMCE Forums

General => Users => Topic started by: Jasent on April 07, 2007, 10:59:09 am

Title: Error Staring mce-installer i385.deb on AMDx64
Post by: Jasent on April 07, 2007, 10:59:09 am
Hello all,
I install successfuly Ubuntu desktop on 64 bit AMD platform. When i try to run as it was writen on instruction the mce-installer i386.deb i receive an error that installer is not working (i will post again later the exact error). I suppose it is some how connected with the x64 arhitecture. Can you provide me with a solution.

TX.
p.s English is not my native language, please excuse me for any syntaxis ot gramatical problems.
Title: Re: Error Staring mce-installer i385.deb on AMDx64
Post by: SLRG on April 07, 2007, 11:35:48 am
  Check out this http://forum.linuxmce.com/index.php?topic=1262.0