LinuxMCE Forums

General => Marketplace => Topic started by: totallymaxed on April 30, 2015, 12:38:57 pm

Title: Dianemo-Rpi2 will be supported on Ubuntu 14.04LTS
Post by: totallymaxed on April 30, 2015, 12:38:57 pm
Dianemo-Rpi2 for Ubuntu 14.04LTS
A new Era in Smart Home Technology


Many of you have asked about Ubuntu support for Dianemo-Rpi2 recently. I can now confirm that Dianemo-Rpi2 will be available on Ubuntu 14.04LTS.

All the best

Andy