LinuxMCE Forums

General => Users => Topic started by: maverick0815 on October 15, 2013, 02:03:11 pm

Title: problems with medibuntu?
Post by: maverick0815 on October 15, 2013, 02:03:11 pm
when I try apt-get update on 1004, I get this at the end:
Quote
W: Failed to fetch http://packages.medibuntu.org/dists/lucid/Release.gpg  Something wicked happened resolving 'packages.medibuntu.org:http' (-5 - No address associated with hostname)

W: Failed to fetch http://packages.medibuntu.org/dists/lucid/free/i18n/Translation-en_US.bz2  Something wicked happened resolving 'packages.medibuntu.org:http' (-5 - No address associated with hostname)

W: Failed to fetch http://packages.medibuntu.org/dists/lucid/non-free/i18n/Translation-en_US.bz2  Something wicked happened resolving 'packages.medibuntu.org:http' (-5 - No address associated with hostname)

W: Failed to fetch http://packages.medibuntu.org/dists/lucid/free/binary-i386/Packages.gz  Something wicked happened resolving 'packages.medibuntu.org:http' (-5 - No address associated with hostname)

W: Failed to fetch http://packages.medibuntu.org/dists/lucid/non-free/binary-i386/Packages.gz  Something wicked happened resolving 'packages.medibuntu.org:http' (-5 - No address associated with hostname)
is this normal?
Title: Re:
Post by: phenigma on October 15, 2013, 02:48:26 pm
Looks like the medibuntu repo was offline our in maintenance when you did the update.  Try again and let me know if you're still having issues.  J.

Sent from my SGH-I927 using Tapatalk 4
Title: Re: problems with medibuntu?
Post by: robwoodward75 on October 15, 2013, 03:11:02 pm
Hi J,

I've been having the same for some time,  Just happened to run apt-get, and decided to do something about it when I found this post!!  I found this thread on Ubuntu Forums, which is talking about DNS issues.  I'll see about having a go at setting them, and report back!!

http://ubuntuforums.org/archive/index.php/t-1475399.html
Title: Re: problems with medibuntu?
Post by: mkbrown69 on October 15, 2013, 03:20:43 pm
The Medibuntu project has folded.  See here: https://help.ubuntu.com/community/Medibuntu

Medibuntu has now been shut down, the packagers were either obsolete, unnecessary or moved to the official Ubuntu archive.

A Libdvdcss package is now available direct from VideoLan http://www.videolan.org/developers/libdvdcss.html


We'll probably need to determine what packages were being obtained from the medibuntu repos, and then update the apt listings and/or the LMCE software package definitions.

HTH!

/Mike
Title: Re: problems with medibuntu?
Post by: phenigma on October 15, 2013, 08:08:50 pm
hrmph.  Okay, we'll roll with it.  I will put an update together for 1004 that will remove the medibuntu repos...  and perhaps add the vlc repo.  Will need to test.  For now you can remove the medibuntu repos from /etc/apt/souces.list and/or delete /etc/apt/sources.list.d/medibuntu.list.

J.
Title: Re: problems with medibuntu?
Post by: maverick0815 on October 17, 2013, 11:28:07 pm
okay, I did remove the medibuntu repos from my sources.list, but now I'm also getting this:
Quote
Err mirror://mirrors.ubuntu.com lucid/main Packages
  404  Not Found
Err mirror://mirrors.ubuntu.com lucid/restricted Packages
  404  Not Found
Err mirror://mirrors.ubuntu.com lucid/universe Packages
  404  Not Found
Err mirror://mirrors.ubuntu.com lucid/multiverse Packages
  404  Not Found
Err mirror://mirrors.ubuntu.com lucid-updates/main Packages
  404  Not Found
Err mirror://mirrors.ubuntu.com lucid-updates/restricted Packages
  404  Not Found
Err mirror://mirrors.ubuntu.com lucid-updates/universe Packages
  404  Not Found
Err mirror://mirrors.ubuntu.com lucid-updates/multiverse Packages
  404  Not Found
Err mirror://mirrors.ubuntu.com lucid-security/main Packages
  404  Not Found
Err mirror://mirrors.ubuntu.com lucid-security/restricted Packages
  404  Not Found
Ign http://debian.slimdevices.com stable/main Packages
Err mirror://mirrors.ubuntu.com lucid-security/universe Packages
  404  Not Found
Err mirror://mirrors.ubuntu.com lucid-security/multiverse Packages
  404  Not Found
Ign http://debian.slimdevices.com stable/main Packages
Hit http://debian.slimdevices.com stable/main Packages
W: Failed to fetch mirror://mirrors.ubuntu.com/mirrors.txt/dists/lucid/main/binary-i386/Packages.gz  404  Not Found

W: Failed to fetch mirror://mirrors.ubuntu.com/mirrors.txt/dists/lucid/restricted/binary-i386/Packages.gz  404  Not Found

W: Failed to fetch mirror://mirrors.ubuntu.com/mirrors.txt/dists/lucid/universe/binary-i386/Packages.gz  404  Not Found

W: Failed to fetch mirror://mirrors.ubuntu.com/mirrors.txt/dists/lucid/multiverse/binary-i386/Packages.gz  404  Not Found

W: Failed to fetch mirror://mirrors.ubuntu.com/mirrors.txt/dists/lucid-updates/main/binary-i386/Packages.gz  404  Not Found

W: Failed to fetch mirror://mirrors.ubuntu.com/mirrors.txt/dists/lucid-updates/restricted/binary-i386/Packages.gz  404  Not Found

W: Failed to fetch mirror://mirrors.ubuntu.com/mirrors.txt/dists/lucid-updates/universe/binary-i386/Packages.gz  404  Not Found

W: Failed to fetch mirror://mirrors.ubuntu.com/mirrors.txt/dists/lucid-updates/multiverse/binary-i386/Packages.gz  404  Not Found

W: Failed to fetch mirror://mirrors.ubuntu.com/mirrors.txt/dists/lucid-security/main/binary-i386/Packages.gz  404  Not Found

W: Failed to fetch mirror://mirrors.ubuntu.com/mirrors.txt/dists/lucid-security/restricted/binary-i386/Packages.gz  404  Not Found

W: Failed to fetch mirror://mirrors.ubuntu.com/mirrors.txt/dists/lucid-security/universe/binary-i386/Packages.gz  404  Not Found

W: Failed to fetch mirror://mirrors.ubuntu.com/mirrors.txt/dists/lucid-security/multiverse/binary-i386/Packages.gz  404  Not Found

currently, this is what my sources.list looks like:

Quote
deb file:/usr/pluto/deb-cache/ ./  
deb http://deb.linuxmce.org/ubuntu/ lucid  beta2
deb http://deb.linuxmce.org/ubuntu/ 20dev_ubuntu  main
deb http://debian.slimdevices.com/ stable  main
deb http://archive.canonical.com/ubuntu/ lucid  partner
deb mirror://mirrors.ubuntu.com/mirrors.txt/ lucid  main restricted universe multiverse
deb mirror://mirrors.ubuntu.com/mirrors.txt/ lucid-updates  main restricted universe multiverse
deb mirror://mirrors.ubuntu.com/mirrors.txt/ lucid-security  main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ lucid  universe

right now its supposed to update  lmce-autotagger, pluto-website-admin and libqjson0
apt-get dist-upgrade --fix-missing updates the pluto-website-admin, but the other two don't get installed.
Quote
Err mirror://mirrors.ubuntu.com/mirrors.txt/ lucid/main libqjson0 0.7.1-1
  404  Not Found
Failed to fetch mirror://mirrors.ubuntu.com/mirrors.txt/pool/main/q/qjson/libqjson0_0.7.1-1_i386.deb  404  Not Found
Title: Re:
Post by: phenigma on October 18, 2013, 02:20:20 am
One of the defined mirrors in your mirrors.txt file is not responding.  Remove the mirrors.txt entries and replace them with standard Ubuntu entries.  Ubuntu's mirror system is garbage.  J.

Sent from my SGH-I927 using Tapatalk
Title: Re: problems with medibuntu?
Post by: jamo on November 12, 2013, 08:15:49 pm
Did you guys come right with this?

I saw I had a few packages to update so I did an apt-get update and also got the medibuntu errors. Is it safe to carry on with the upgrade?
Code: [Select]
W: Failed to fetch http://packages.medibuntu.org/dists/lucid/Release.gpg  Something wicked happened resolving 'packages.medibuntu.org:http' (-5 - No address associated with hostname)

W: Failed to fetch http://packages.medibuntu.org/dists/lucid/free/i18n/Translation-en_ZA.bz2  Something wicked happened resolving 'packages.medibuntu.org:http' (-5 - No address associated with hostname)

W: Failed to fetch http://packages.medibuntu.org/dists/lucid/non-free/i18n/Translation-en_ZA.bz2  Something wicked happened resolving 'packages.medibuntu.org:http' (-5 - No address associated with hostname)

W: Failed to fetch http://packages.medibuntu.org/dists/lucid/free/binary-i386/Packages.gz  Something wicked happened resolving 'packages.medibuntu.org:http' (-5 - No address associated with hostname)

W: Failed to fetch http://packages.medibuntu.org/dists/lucid/non-free/binary-i386/Packages.gz  Something wicked happened resolving 'packages.medibuntu.org:http' (-5 - No address associated with hostname)

E: Some index files failed to download, they have been ignored, or old ones used instead.
Title: Re: problems with medibuntu?
Post by: Marie.O on November 12, 2013, 10:59:11 pm
yes.