LinuxMCE Forums

General => Users => Topic started by: Esperanto on April 18, 2013, 11:44:47 am

Title: UniCable/EN50494 support in MythTV/VDR
Post by: Esperanto on April 18, 2013, 11:44:47 am
Does anyone know if the Mythtv version and VDR version that come with LinuxMCE have UniCable/EN50494 support ?

http://code.mythtv.org/trac/ticket/9726
http://www.vdr-wiki.de/wiki/index.php/Unicable-patch

and if not yet can it be included?
Title: Re: UniCable/EN50494 support in MythTV/VDR
Post by: posde on April 18, 2013, 12:41:44 pm
Look at the VDR wiki page you linked. In case you have a problem, translate it using google translate, and you can answer the question yourself.
Title: Re: UniCable/EN50494 support in MythTV/VDR
Post by: Esperanto on April 18, 2013, 01:19:15 pm
Look at the VDR wiki page you linked. In case you have a problem, translate it using google translate, and you can answer the question yourself.

I must be missing something reading that since you reply as if it is very obvious. I see 2 versions of VDR on apt-cache show vdr on my box (1.7.20-8yavdr1~lucid and 1.6.0-9ubuntu2) and both seem to be older then the 1.7.22 version where it is supposed to be included. So the question is if someone added the patch and if not can it be included. (same question of course applies for mythtv)

thx a lot!