LinuxMCE Forums

General => Installation issues => Topic started by: maverick0815 on March 16, 2013, 08:33:46 pm

Title: tagging episodes
Post by: maverick0815 on March 16, 2013, 08:33:46 pm
It seems the new autotagger 1.5 doesn't like my files anymore. Instead of tagging the files and putting covers it shows this:
Quote
Found Overriding Media Sub Type::0
***************No scanner for this file type, file complete*****************
**************************End File*****************************
Using the tvdb doesn't work either. I can select the show and season and get this:
Quote
Series ID::82459Duplicate entry '4684-0-0-0' for key 'PRIMARY'
After that in the whole season one episode gets tagged...interestingly enough, this one episode is also then recognised by the autotagger.
Title: Re: tagging episodes
Post by: Derezzed` on March 16, 2013, 11:57:19 pm
It seems the new autotagger 1.5 doesn't like my files anymore. Instead of tagging the files and putting covers it shows this:Using the tvdb doesn't work either. I can select the show and season and get this:After that in the whole season one episode gets tagged...interestingly enough, this one episode is also then recognised by the autotagger.

I get the exact same thing.  Using a fresh install of 1004 Final.



Title: Re: tagging episodes
Post by: pointman87 on August 06, 2013, 02:58:04 am
+1
Title: Re: tagging episodes
Post by: golgoj4 on August 08, 2013, 05:47:27 am
what versions of linuxmce are you guys using?
Title: Re: tagging episodes
Post by: pointman87 on August 08, 2013, 07:59:51 pm
1004 for me

BR Daniel
Title: Re: tagging episodes
Post by: maverick0815 on August 10, 2013, 12:21:54 pm
1004
Title: Re: tagging episodes
Post by: golgoj4 on August 20, 2013, 12:39:08 am
still have not found the root cause, investigating.
Title: Re: tagging episodes
Post by: golgoj4 on September 27, 2013, 04:58:42 pm
are you still having the problem?
Title: Re: tagging episodes
Post by: pointman87 on September 27, 2013, 05:09:20 pm
This happens when I'm trying to tag through tvdb: Series ID::146711Duplicate entry '1858-0-0-0' for key 'PRIMARY'

BR Daniel
Title: Re: tagging episodes
Post by: maverick0815 on October 06, 2013, 11:31:28 am
sorry for replying so late...but the problem persists
Title: Re: tagging episodes
Post by: maverick0815 on October 18, 2013, 07:49:53 am
hmm...ran an update today and got the new autotagger, but at least for me, its still not working.
If I enter the directory with tv-show episodes of one season and start autotag, it says
Quote
Found Overriding Media Sub Type::0
***************No scanner for this file type, file complete*****************
**************************End File*****************************
if I try batchmode for tagging the entire directory, I still get the duplicate entry-error
Title: Re: tagging episodes
Post by: maverick0815 on November 18, 2013, 11:55:34 am
I did a fresh install, moving the system to a brand new ssd. So far everything went fine, but autotagger is still doesn't work.
Title: Re: tagging episodes
Post by: maverick0815 on November 19, 2013, 12:49:59 pm
okay..interesting. I ran another update today and it installed an update for the autotagger, but it doesn't seem to run. When I select a directory to run the autotagger, it opens a window tailing the logfile, but as I checked, that is still the old log from the day before. So I assume the autotagger doesn't run.