LinuxMCE Forums

General => Users => Topic started by: WhiteHatHacker on December 07, 2012, 08:16:30 am

Title: 64-bit support
Post by: WhiteHatHacker on December 07, 2012, 08:16:30 am
Here's a question, I noticed on the wiki it stated:

"64-bit versions of the LinuxMCE package are no longer under active development after 7.10"

Is there a reason for this, or did they just decide not to? Wouldn't it be a boon?
Title: Re: 64-bit support
Post by: l3mce on December 07, 2012, 08:56:38 am
Yeah... we just said "You know what? This project is just too good... we should cripple it."

Lol... I keed I keed. There are a lot of issues with 64, but we are passively working on them, they are just sort of back burner. Feel free to dig in! There is plenty of code to go around :)
Title: Re: 64-bit support
Post by: WhiteHatHacker on December 07, 2012, 05:40:26 pm
I have the system to test it (Dell Poweredge 1950) I just need the software to. Its only going to be for core.
Title: Re: 64-bit support
Post by: hari on December 08, 2012, 12:20:34 pm
if you want to unleash the power of 64bit, you can use ago control (http://www.agocontrol.com). It provides 64bit packages. Not that 64bits are better than 32 for home automation, but you were asking for it :-)