LinuxMCE Forums

General => Users => Topic started by: microbrain on October 14, 2012, 02:01:23 am

Title: Encore PCI Tuner Cards
Post by: microbrain on October 14, 2012, 02:01:23 am
Would like to know if anyone was able to install and set up this card "Encore ENLTV-FM3" and maybe what you did to get it to work.

I see it's Phillips chip listed when I do a lspci and have tried to do a modprobe card number change but I keep getting "Modprobe command not found".

I'm sure it is something I'm doing wrong.


Thanks

microbrain
Title: Re: Encore PCI Tuner Cards
Post by: posde on October 14, 2012, 01:36:33 pm
If it say "Modprobe not found" you are probably typing Modprobe instead of modprobe.
Title: Re: Encore PCI Tuner Cards
Post by: microbrain on October 14, 2012, 05:35:11 pm
Nope, I be typing it modprob instead of modprobe. Had to clean the cobwebs out and remember my proper unix language.

Question, if the card is actually working and recognised by lmce should I see it listed in devices under core?


Thanks
Title: Re: Encore PCI Tuner Cards
Post by: microbrain on October 16, 2012, 01:53:43 am
Hey support guru's,

Is there a way to tell within LMCE if my Encore PCI Tv Tuner is being seen by LMCE like maybe somewhere under devices - core? lspci sees it but I'm not seeing where it is available within LMCE.


Thanks
microbrain (trust me it is micro)
Title: Re: Encore PCI Tuner Cards
Post by: microbrain on October 24, 2012, 12:50:08 am
No takers wanting to take advantage of an opportunity to educating me????

New cards on the market, maybe we can make this one work and feed it to the list of working...


microbrain