LinuxMCE Forums

General => Installation issues => Topic started by: ckattola on September 06, 2012, 03:04:39 pm

Title: Soubdblaster x-fi xtreme gamer - no sound
Post by: ckattola on September 06, 2012, 03:04:39 pm
Hello All

I am new to linuxmce but I do have some Linux experience with centos.  I recently tried to install linuxmce 8.10 onto a machine that I would like to use as a core.  Got through the installation and when the av wizard went through the audio setup there was no sound.  I have a creative labs x-fi xtreme gamer card and I know that creative labs is not Linux friendly.  I thought that the issues were in the past though.  When the setup video comes up I have video and no sound.  I went into the desktop and tried to play some sound but no luck.  The card is properly recognized and it looks like the proper drivers were installed on setup.

I see lots of older posts on forums with some suggestions on what to do.  However there are some conflicting suggestions and I am no too sure what try.  I don't want to make the situation worse.

Any help would be appreciated.