LinuxMCE Forums

General => Installation issues => Topic started by: beerfrog on March 25, 2007, 04:42:03 pm

Title: Install Linux mce from desktop fails
Post by: beerfrog on March 25, 2007, 04:42:03 pm
Hi all,

I've downloaded the .iso from the Switzerland FTP.

Then downloadede the installer from linuxmce.com and launched it.

I get the Install Linux MCE icon on my desktop and when executing it I get to  type the admin pwd AND........

Nothing happens :-( 

Any ideas?

Cheers / B
Title: Re: Install Linux mce from desktop fails
Post by: blakeseven on March 25, 2007, 08:14:14 pm
I am getting the same issue. Click on the installer , ask for password and then nothing...
Help!!
Title: Re: Install Linux mce from desktop fails
Post by: webpaul1 on March 26, 2007, 04:29:00 am
Are you typing in the password that you used when you installed Ubuntu, and which you used to login to Ubuntu?
Title: Re: Install Linux mce from desktop fails
Post by: beerfrog on March 26, 2007, 09:16:24 am
Are you typing in the password that you used when you installed Ubuntu, and which you used to login to Ubuntu?

Yes!

And the computer is on and the powercord plugged in   ;)

Cheers / B
Title: Re: Install Linux mce from desktop fails
Post by: webpaul1 on March 26, 2007, 11:09:31 am
FYI I'm setting up live yahoo/skype help: http://wiki.linuxmce.com/index.php/Tech_Support
Title: Re: Install Linux mce from desktop fails
Post by: lo_pan on March 26, 2007, 01:34:37 pm
I'm having this same problem. Have the image on disk, have downloaded the .desktop installer, and have run it, but except from the password input screen, I get nothing.  Running it in Konsole I get:
Code: [Select]
ian@ian-desktop:~/Desktop$ sudo sh mce-installer.desktop
Password:
mce-installer.desktop: 1: [Desktop: not found
mce-installer.desktop: 4: Linux: not found
mce-installer.desktop: 5: Linux: not found
mce-installer.desktop: 11: Application: not found
mce-installer.desktop: 11: Audio: not found
mce-installer.desktop: 11: Music: not found
mce-installer.desktop: 11: Player: not found
mce-installer.desktop: 11: AudioVideo: not found
mce-installer.desktop: 11: X-Ximian-Main: not found
mce-installer.desktop: 11: X-Novell-Main: not found
mce-installer.desktop: 11: X-Red-Hat-Base: not found

Edit: Of course my problem might be because I'm using Kubuntu, but I've read nowhere that this only runs on Gnome.
Title: Re: Install Linux mce from desktop fails
Post by: krn on March 26, 2007, 04:33:51 pm
I'm also having the problem, but if I run the installer from the command line (gksu /usr/share/mce-installer/mce-installer.sh) I get the password dialog (sometimes), but I don't see any error messages in the terminal window at all, it just goes straight to the next command prompt.

I'm not using KDE, but I am using the Ubuntu Feisty beta instead of 6.10 (Edgy).  I was thinking that was my problem, but since others I having the same issue, and make no mention of using Feisty, I'm hoping that it's something else (something fixable!)

Also, I'm not seeing any log message at all for anything mce-related at /var/log/
Title: Re: Install Linux mce from desktop fails
Post by: beerfrog on March 26, 2007, 05:03:43 pm
Hi all,

I've downloaded the .iso from the Switzerland FTP.

Then downloadede the installer from linuxmce.com and launched it.

I get the Install Linux MCE icon on my desktop and when executing it I get to  type the admin pwd AND........

Nothing happens :-( 

Any ideas?

Cheers / B

I'm using a fresh default ubuntu 6.10 desktop (not server) install with updates.

My hardware:
Ubuntu desktop 6.10| Asus A7N8X-XE | AMD Athlon 1800+ | 1024 mb PC3200 | Samsung 250GB Pata | Seagate 200 GB SATA | Pioneer 106 | GeForce 6200 | Haupauge PVR-150 MCE | Elan Vital 400w 0db | Silverstone LC10 / Silver | MS MCE 2005 USB + Remote | Comhem Analog
Title: Re: Install Linux mce from desktop fails
Post by: beerfrog on March 27, 2007, 12:23:20 am
Still trying to figure this out....

Have I burned the cd wrong?

1- Should I burn only the .iso to a "data-disc" -> all thats on the disc should be the .iso file

Or

2- Should I burn the .iso so as to extract the iso image to the cd -> the cd i full of .deb packages

I have so far done as in nr2.

Is this right?

Cheers / B
Title: Re: Install Linux mce from desktop fails
Post by: Phantompyro on March 27, 2007, 12:53:36 am
Im also having this sort of problem although more with the disk, When running the installer it tells me that it cannot read from the disk correctly. I burned the iso as an Image disk just like i had burned the install disk for Ubuntu. I know nearly nothing about Linux but when i insert the disk into the tray it doesn't pop onto the desktop and when trying to view it in "computer" it says it cannot mount.
 I also tried to mount the image using
Code: [Select]
sudo mkdir /media/iso
sudo modprobe loop
sudo mount file.iso /media/iso/ -t iso9660 -o loop
and tried to run the installer but again, couldnt read from the disk correctly.
Im pretty sure i have the correct Iso's and install files considering i just dl'd last night and not from a Torrent.

Just tried mounting to /usr/pluto/deb-cache (Found in other thread) and that also didnt work.
Title: Re: Install Linux mce from desktop fails
Post by: John Taylor on March 27, 2007, 01:09:56 pm
Have you downloaded the last ISO? You must be sure you have the last installer from the website and be sure to burn the cd as an ISO. 
Title: Re: Install Linux mce from desktop fails
Post by: Phantompyro on March 27, 2007, 01:28:47 pm
Yes, the MD5 matches and the CD is fine. For some reason it wont mount in ubuntu.

Edit: Ok i found out that for some reason it didn't want to mount with my Drive so i had to use a different one.
       Now i have another problem, after the installation my screen goes black, ctrl-alt-f7/f10/f12 none of them works so I guess Im reinstalling Ubuntu and possibly trying the Ubuntu installation instead of the Primary MCE install.  :-\
Title: Re: Install Linux mce from desktop fails
Post by: krn on March 27, 2007, 06:57:15 pm
@beerfrog:

I wouldn't think that the disc should make any difference at all in the problem we're experiencing, since according to the installation guide, the disc doesn't even need to be inserted until after starting the install program by clicking on the new desktop link.

I was planning on not even burning a physical disc, but rather just mounting the .iso image at the same mount point the CD would normally be at.  But after reading Phantompyro's posts, maybe that won't work so well.  I can't tell from the screenshots in the Installation guide whether the installer asks for the location of the CD drive, or if it tries to figure it out on its own.

Anyhow, hoping for a solution soon...
Title: Re: Install Linux mce from desktop fails
Post by: webpaul1 on March 27, 2007, 10:54:50 pm
the installer at the moment always looks for a physical cd.  i'll work on adding more options in the next version.
Title: Re: Install Linux mce from desktop fails
Post by: beerfrog on March 28, 2007, 09:51:50 am
the installer at the moment always looks for a physical cd.  i'll work on adding more options in the next version.

Why not put the installer on the cd then :-)

Cheers / B
Title: Re: Install Linux mce from desktop fails
Post by: krn on March 30, 2007, 07:05:53 pm
I just did a fresh install of Edgy (for this and other reasons) and now the installer will actually start.  It still fails eventually, apparently because it can't connect to the linuxmce.com repos it wants, I'll have to start looking through some of the other posts on this forum for that one.

Thanks for all the suggestions, though.
Title: Re: Install Linux mce from desktop fails
Post by: milan on April 01, 2007, 04:12:08 pm
Here I get the following error:
./mce-installer: error while loading shared libraries: liboobs-1.so.2: cannot open shared object file: No such file or directory

And I have liboobs-1.so.3 installed... (ubuntu feisty)
Title: Re: Install Linux mce from desktop fails
Post by: ravirdv on April 04, 2007, 08:05:30 am
Here I get the following error:
./mce-installer: error while loading shared libraries: liboobs-1.so.2: cannot open shared object file: No such file or directory

And I have liboobs-1.so.3 installed... (ubuntu feisty)

I have same problem but i am on Feisty Beta