LinuxMCE Forums

General => Installation issues => Topic started by: magner on November 24, 2010, 10:32:48 am

Title: apt-get upgrade/ not happening
Post by: magner on November 24, 2010, 10:32:48 am
Hi,
I have just downloaded snapshot 23388 (Nov 1st) and done a fresh install.

When I try to do apt-get upgrade I get :
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

I have tried updating /etc/apt/preferences from 600 to 500 as per
 http://forum.linuxmce.org/index.php?topic=10309.0

I have also tried changing apt-get to aptitude.

I have changed my sources.list from .archive & .security

to .old-releases.

When I try a different snapshot say Beta2 upgrades work fine.

Is anyone else having issues with 23388 snapshot? Or know what I am doing wrong.

cheers
Dan

 
Title: Re: apt-get upgrade/ not happening
Post by: Marie.O on November 24, 2010, 12:36:39 pm
There haven't been upgrades in the repo since 23388 ;)

You might want to take a look at http://wiki.linuxmce.org/index.php/LinuxMCE-0810_beta#Upcoming_fixes... what is in the pipe to be pushed to the repo.
Title: Re: apt-get upgrade/ not happening
Post by: magner on November 24, 2010, 04:27:45 pm
Right-T-O. understood.

Thanks for that one posde.