LinuxMCE Forums

General => Users => Topic started by: stallione on August 07, 2010, 06:29:46 pm

Title: Jerky HD Video on Asus AT3N7A-I
Post by: stallione on August 07, 2010, 06:29:46 pm
Hi,
I am having a very hard time getting smooth playback of HD Video on this mobo running as an MD. I have 512 MB shared DD2 800Mhz to the video card. The processor spikes up when playing 1080p or even 720p video, I tried various different encoding, but xine player spikes up the CPU usage and the video playback is not pretty. Any ideas on what can be done? I understand that xine doesn't use vdpau?
TIA.
Title: Re: Jerky HD Video on Asus AT3N7A-I
Post by: posde on August 07, 2010, 07:28:39 pm
512MB might be too little. My board has 2G.
Title: Re: Jerky HD Video on Asus AT3N7A-I
Post by: stallione on August 07, 2010, 10:38:27 pm
Yes, I have 2 Gig total, what I meant was I was sharing 512 MB for Video. Trying to fiddle with other things in the Bios to figure it out. - Thanks.
Title: Re: Jerky HD Video on Asus AT3N7A-I
Post by: purps on August 08, 2010, 01:03:29 am
Have you set the MD to use vdpau in web admin?
Title: Re: Jerky HD Video on Asus AT3N7A-I
Post by: stallione on August 08, 2010, 06:53:20 pm
Quote
Have you set the MD to use vdpau in web admin?

Yes, I have. What I am trying to play is HD Video (h.264 encoded) that I am encoding from my HD Camcorder using Cyberlink powerdirector v8. I tired various encoding options within the software and none of them are working. If I do a 1080i mpeg2 format, it works but obviously that is not ideal
Any ideas?
Thanks,
Stallione.
Title: Re: Jerky HD Video on Asus AT3N7A-I
Post by: purps on August 09, 2010, 11:21:18 am
So what is the file extension for the video in question?
Title: Re: Jerky HD Video on Asus AT3N7A-I
Post by: stallione on August 10, 2010, 03:16:33 am
the file extension is m2ts
Title: Re: Jerky HD Video on Asus AT3N7A-I
Post by: totallymaxed on August 10, 2010, 08:02:56 am
Hi,
I am having a very hard time getting smooth playback of HD Video on this mobo running as an MD. I have 512 MB shared DD2 800Mhz to the video card. The processor spikes up when playing 1080p or even 720p video, I tried various different encoding, but xine player spikes up the CPU usage and the video playback is not pretty. Any ideas on what can be done? I understand that xine doesn't use vdpau?
TIA.

The Atom processors available today just do not have the processing power to deliver smooth h.264 performance at 1080p on their own. You need to enable vdpau and let the GPU h.264 acceleration handle h.264 playback in hardware.

All the best

Andrew
Title: Re: Jerky HD Video on Asus AT3N7A-I
Post by: purps on August 10, 2010, 11:12:04 am
the file extension is m2ts

Try changing to MKV?