LinuxMCE Forums

General => Installation issues => Topic started by: AlexH on August 03, 2010, 11:54:42 am

Title: Installer doesn't, repeatedly
Post by: AlexH on August 03, 2010, 11:54:42 am
I'm trying to install from the latest DVD image and I keep getting the same thing...

Code: [Select]
MESSAGE: Installing LinuxMCE Base Software               
Reading package lists...                                 
Building dependency tree...                               
Reading state information...                             
Package pluto-dcerouter is not available, but is referred to by another package.                                   
This may mean that the package is missing, has been obsoleted, or                                                   
is only available from another source                     
E: Package pluto-dcerouter has no installation candidate 
Running post-install.sh                                   

ERROR : Failed to install and configure the base software

I've tried this on a physical PC and an entirely different virtual one on different hardware and got the same result.

Does anyone have any clues as to what's going on?
Thanks
Title: Re: Installer doesn't, repeatedly
Post by: Marie.O on August 03, 2010, 01:12:09 pm
Please follow the installation instructions in the wiki to the letter. Especially the following sentence:
Quote
Upon DVD boot, select LinuxMCE install(it is the bottom option).
Title: Re: Installer doesn't, repeatedly
Post by: AlexH on August 03, 2010, 09:58:56 pm
OK, so apparently I'm an idiot and can't follow simple instructions!  I'm **SURE** this is exactly what I've been doing, but it seems to be working this time. 

Thanks!
Title: Re: Installer doesn't, repeatedly
Post by: ccoudsi on August 04, 2010, 12:02:22 am
Alex,
I had the same issue, after 3rd trial I was able to install the snapshot, I mentioned this few weeks back, not sure exactly why
Title: Re: Installer doesn't, repeatedly
Post by: Jubert26 on August 04, 2010, 12:35:48 am
I am having the same problem with snapshot #23200 from July 26th 2010.  it fails to download and install pluto-dcerouter and gives error code 100.

EDIT:
Retrying the 3rd time it went with no problems.