View full version: Installation issues
  1. Removing a template - how?
  2. Why kubuntu install Nvidia drivers, if the video card is ATI?
  3. HVR-1300 "no lock" problem
  4. Asus M3N78-VM Audio via HDMI use to work
  5. No Network, new mobo
  6. AZERTY
  7. Kworld T399u and DHCP
  8. looking for help on whole house install
  9. Asrock Ion 330 issue
  10. Orbiter for Cisco 79XX issues
  11. Orbiter failed to generate openGL
  12. Cannot get tricklestar to work! [SOLVED]
  13. MC with current a/v system
  14. Dependancy problems? Net-Install
  15. Revo 330 no BD audio
  16. "UPDATED" Nvidia Driver install on MD (My Solution)
  17. enocean
  18. configure linksys router toa switch
  19. Help with install
  20. Installer doesn't, repeatedly
  21. question about udev rules for video (webcam)
  22. Black screen on netbooted MD
  23. Some Install questions, V-Sync, Raid, Ati-Drivers, TV-card, Bluray
  24. Mini2440 as wall-mounted orbiter
  25. HDHomerun DVBT Australian version
  26. UPDATE: NVidia GT220, no AVWizard
  27. Zwave sensor installation problem in snapshot #23165
  28. black screen with mouse pointer
  29. FYI- zWave motion sensor UI missing "Next" button
  30. wvdial
  31. "failed to cache the Linux MCE CD" when performing installation
  32. Constant Internet Connection on linuxmce 8.10
  33. install stops at generating bootimage (snapshot 23200)
  34. 07/26 snapshot(fixed) - -No MD nas Media playback within LinuxMCE UI
  35. Missing Text in menu items on MD
  36. How to clone your LinuxMCE 7.10 drive--step by step
  37. Install new server as a Core
  38. [MD] Shuttle X50 V2 soft lockup | cause cardreader or wireless?
  39. updating xorg-server/nvidia drivers
  40. Shuttle X50 V2 Kernel Panic solved, but still not booting because of soft lockup
  41. exportfs errors
  42. Anyone else had problems with phoenix solo usb after install from 23082 snapshot
  43. [SOLVED] Telecom Not Recognizing DTMF (Touch Tones)
  44. Reuse XP media center PC
  45. [SOLVED] Audio not playing in LinuxMCE but can hear it in all other terminals
  46. Snapshot "LinuxMCE-8.10-23165-i386.iso"
  47. Netboot - Can't open /tmp/net-eth0.conf
  48. TechniSat Skystar HD2 / mantis driver
  49. Phone calls cutting off
  50. [SOLVED] VideoLan-server & VideoLan-Client - still exists?