View full version: Installation issues
  1. SOLVED - New Media Director Orbiter Launch issue - Foxconn NT330i
  2. Where to download from
  3. TMD400 Digium plus current recommended Hybrid Core Mobo
  4. [Solved] - Updating NVidia Drivers for MD in 810 (BAD NIC IN FREENAS SVR)
  5. Failed to setup X
  6. Issue with PLCBUS
  7. Solved : Core reboots after apt-get update and apt-get upgrade
  8. how to reimport mediatomb after config changes
  9. [SOLVED] NVIDIA proprietary driver
  10. Ubuntu 8.10 end of life breaks installer
  11. Home Remote HRDS1 Door Sensor not able to complete setup
  12. Current Upgrade breaks PXE boot for MD's using Realtek NIC's and possibly others
  13. IP Phone (will any manufacturer work?)
  14. Recommend some good hardware for Core and MD
  15. Network Setup question
  16. Recommended Snapshot
  17. Change Graphic User Interface
  18. Event Problem
  19. Playback Question
  20. X / KDE Font size incredible small! Unreadable Font
  21. Acer Aspire Revo 3610 Issues
  22. Got a new one for anyone who'd like to tackle it.
  23. Foscam Fi8905W
  24. [Resolved] - DVD insert/playback odd behavior (NIC Problem on Freenas)
  25. Pinnacle Soundbridge HomeMusic WiFi Media Player
  26. Hardware Myth and Tv
  27. WinTV PCIE card not recognised
  28. network boot/dhcp issues??
  29. Weird sound issue
  30. Netrome Security Black Box Camera system
  31. Onboard NIC conflicting with second NIC? (both Realtek, r8168/r8169 problem?)
  32. Dell PowerEdge 850; fresh install
  33. EZmotion motion detection problem
  34. [SOLVED] Not able to configure MD on 810 to work with my Sony Projection TV
  35. At grey screen when loading MCE
  36. Windows Share folders Mystery [i find a way but any question about it ?]
  37. LMCE 0810 resolution and adding orbiter problem.
  38. Can LinuxMCE 8.10 run only as core?
  39. Lack of Specifics?
  40. Newbie (dont shout at me) Install Issue 810beta2
  41. Device template based on IR Issues
  42. video and audio problems
  43. Snapshots reduced in size and also 1004 Q?
  44. method driver /usr/lib/apt/methods/hyyp could not be found
  45. FreeNAS not automatically being recognized in LinuxMCE
  46. Squeezeslave Problems
  47. Media Director trouble
  48. Orbiter Problem during Load?
  49. *Fixed* Install Hangs @ "Rebuiling NIS cache"
  50. Help on getting Linux MCE installed