View full version: Installation issues
  1. Screen Power
  2. mce 10.04 pluto-xine-player on virtualbox : how to play mkv
  3. MD freezes at "done rebuilding nis cache"
  4. Install problems with 810 (grey screen and VC problems)
  5. myth on 1004 - "No channels found" after scan, Hauppage Nova-T-500
  6. [Solved] KDM login prompt is loaded before Orbiter starts
  7. Lost Mouse and Keyboard
  8. How to return XP, After install LinuxMCE
  9. Experience + a problem on 10.04 Installation with Diskless MD and Kernel upgrade
  10. Kernel update on LMCE 8.10 useful? i.e. support AF9015 DVB-T USB stick?
  11. Boot problems
  12. Core/Hybrid delayed movie start
  13. Latest install (mce-install.sh) for 10.04 is failing
  14. Cannot exit/quit video playback- unable to return to orbiter screen 8.10
  15. Help needed on reliable sources.list on LMCE 8.10
  16. graphic driver problem/question on Media Directors (ATI and Intel) LMCE 8.10
  17. MD boots into KDE after update
  18. Help to resolve my Zwave network problem
  19. Several Installation Installation Issues on LMCE MDs
  20. External card taking DHCP address from internal DHCP server
  21. Unable to startup with AV wizard on MD
  22. Access denied for mythtv on 10.04
  23. Network Share not showing up
  24. [SOLVED] Slow Internet/ssh Connection on 1004 MD
  25. Installation hang on second step. Please help))
  26. 8.10 UI2 Not Available
  27. HDMI audio...(again!)
  28. No sound, no vid after 0810 installation
  29. Making Raid storage the default storage
  30. Need Help to set up a DSC alarm panel using PC5401 module.
  31. 8.10 EOL April 30, 2010 Headache
  32. Failed to start X on MD (new 10.04 install)
  33. How to make Help available offline (alternatively how to install HUAWEI E1750C)
  34. My upgrade from my old 810 alpha (+ update) to 10.04
  35. Is it possible to have linuxmce only for zwave home automation on MD525MW
  36. MCE USB2 remote not working on MD (10.04)
  37. MySQL failure. Any advice?
  38. VirtualBox LinuxMCE
  39. Mediatomb server stops after few minutes
  40. Netboot error
  41. PXE boot for new MDs not finding config file or default
  42. VMware Problem: "Double clicks"
  43. How to attached MD to back of tv?
  44. Tuners and virtualization
  45. LMCE 810 on top of Kubuntu 810 in vmware server 2
  46. MD in 810 final random reboots
  47. [SOLVED] Getting 6 Port Serial Card To Work
  48. Download issues
  49. Meridian G68 RS-232 anyone?
  50. Perfectly operational LMCE 810 suddenly goes bad on me