View full version: Installation issues
  1. Core as a VM on a mac OSX server
  2. [SOLVED] LMCE within VMPlayer - Orbiter ocasionaly turns black / non responsive
  3. Some calls are being made
  4. [Solved ] 1080P UI 1024 video mode?
  5. Windows Share folder control ?
  6. MOBO and CPU
  7. 0810 Xine and Hulu Crash
  8. PLCBus 1141 RS232 cannot connect with PLCBus 2027 [solved]
  9. new Installation failing
  10. Using SoftSqueeze
  11. MythTV_Player not installing in beta2
  12. Ibm thinkpad T30 notebook failed to setup X - [solved]
  13. Zwave.so missing
  14. [Solved ] 1004 install avwizard random noise screen of death
  15. 1004 Xine Playback problem (Point me in the right direction)
  16. [SOLVED] Cisco 7970 - All click and No Orbit
  17. [SOLVED] DVD install MCE810 dvd hangs on first step!
  18. 1004 install hangs on first boot after AVWIZARD configuration
  19. Installation of 8.10 fails to detect harddrive
  20. Main Program Terminates on Install (Assume Kernel Problem)
  21. How to enable ICMP requests
  22. Media Director with video capture
  23. Asterisk Manager Connection Failure
  24. Geovision GV-800 works perfectly in MCE but is not detected in the wizard
  25. [SOLVED] Syslog flooded by 'failed to mount'
  26. [SOLVED] Phone line admin page is missing in 1004
  27. ATI chipsets: Seeking testers
  28. X10 RS232 computer interface from china
  29. ZBox ID41 libdvdcss issue
  30. Canvassing for expereince with single NIC hybrid
  31. MediaDirector Fails to start
  32. Pluto-mplayer
  33. Problem with xine-playback
  34. Blinking cursor during Kubuntu 8.10 install
  35. 810 update Well Done and Thank you
  36. [Solved] 1004 install unmet dependencies
  37. Outside Access; No access with high ports?
  38. Screen Power
  39. mce 10.04 pluto-xine-player on virtualbox : how to play mkv
  40. MD freezes at "done rebuilding nis cache"
  41. Install problems with 810 (grey screen and VC problems)
  42. myth on 1004 - "No channels found" after scan, Hauppage Nova-T-500
  43. [Solved] KDM login prompt is loaded before Orbiter starts
  44. Lost Mouse and Keyboard
  45. How to return XP, After install LinuxMCE
  46. Experience + a problem on 10.04 Installation with Diskless MD and Kernel upgrade
  47. Kernel update on LMCE 8.10 useful? i.e. support AF9015 DVB-T USB stick?
  48. Boot problems
  49. Core/Hybrid delayed movie start
  50. Latest install (mce-install.sh) for 10.04 is failing