View full version: Installation issues
  1. PLCBus 1141 RS232 cannot connect with PLCBus 2027 [solved]
  2. new Installation failing
  3. Using SoftSqueeze
  4. MythTV_Player not installing in beta2
  5. Ibm thinkpad T30 notebook failed to setup X - [solved]
  6. missing
  7. [Solved ] 1004 install avwizard random noise screen of death
  8. 1004 Xine Playback problem (Point me in the right direction)
  9. [SOLVED] Cisco 7970 - All click and No Orbit
  10. [SOLVED] DVD install MCE810 dvd hangs on first step!
  11. 1004 install hangs on first boot after AVWIZARD configuration
  12. Installation of 8.10 fails to detect harddrive
  13. Main Program Terminates on Install (Assume Kernel Problem)
  14. How to enable ICMP requests
  15. Media Director with video capture
  16. Asterisk Manager Connection Failure
  17. Geovision GV-800 works perfectly in MCE but is not detected in the wizard
  18. [SOLVED] Syslog flooded by 'failed to mount'
  19. [SOLVED] Phone line admin page is missing in 1004
  20. ATI chipsets: Seeking testers
  21. X10 RS232 computer interface from china
  22. ZBox ID41 libdvdcss issue
  23. Canvassing for expereince with single NIC hybrid
  24. MediaDirector Fails to start
  25. Pluto-mplayer
  26. Problem with xine-playback
  27. Blinking cursor during Kubuntu 8.10 install
  28. 810 update Well Done and Thank you
  29. [Solved] 1004 install unmet dependencies
  30. Outside Access; No access with high ports?
  31. Screen Power
  32. mce 10.04 pluto-xine-player on virtualbox : how to play mkv
  33. MD freezes at "done rebuilding nis cache"
  34. Install problems with 810 (grey screen and VC problems)
  35. myth on 1004 - "No channels found" after scan, Hauppage Nova-T-500
  36. [Solved] KDM login prompt is loaded before Orbiter starts
  37. Lost Mouse and Keyboard
  38. How to return XP, After install LinuxMCE
  39. Experience + a problem on 10.04 Installation with Diskless MD and Kernel upgrade
  40. Kernel update on LMCE 8.10 useful? i.e. support AF9015 DVB-T USB stick?
  41. Boot problems
  42. Core/Hybrid delayed movie start
  43. Latest install ( for 10.04 is failing
  44. Cannot exit/quit video playback- unable to return to orbiter screen 8.10
  45. Help needed on reliable sources.list on LMCE 8.10
  46. graphic driver problem/question on Media Directors (ATI and Intel) LMCE 8.10
  47. MD boots into KDE after update
  48. Help to resolve my Zwave network problem
  49. Several Installation Installation Issues on LMCE MDs
  50. External card taking DHCP address from internal DHCP server