View full version: Installation issues
  1. hardware question
  2. uninstall?
  3. The Computer hangs by Stage 2 of 2 Rendering screen
  4. Switch bootup
  5. After loading the installer.deb, the icon appears, i put in my password and noth
  6. Newbie Hardware Questions
  7. after "lmce on boot" install, brings up tty1
  8. Unable to read Files during installation
  9. Package pluto-orbiter failed (/tmp/tmp.gUvug24519
  10. Need help; blank screen after install
  11. Video output out of range after install mce packages
  12. pluto-dcerouter errorlog
  13. Absolutely Pathetic!
  14. installer wont launch
  15. Help with setup of CM11A please!
  16. Ubuntu 7.04 Due Next Month
  17. Debian 4.0 base - compatible?
  18. LinuxMCE install failure
  19. Linux noob, seeking advice on hardware, installation
  20. Lirc client
  21. ARGH!!! This installation isn't easy!!!
  22. Read this before you start installing LinuxMCE
  23. ERROR : Failed to install -- E: Unable to fetch some archives
  24. Trouble with A/V wizard and video resolution
  25. Help under Ubuntu 6.10
  26. install problem: cannot communicate with router
  27. Has any one installed on a Wyse IPV500 stb
  28. "input/output error"
  29. Dual TV Tuners and or HDMI Input?
  30. wintv-pvr usb2 issues
  31. Installscript broken? Gzip error
  32. ERROR : Failed to install and configure the base software
  33. Install OK, media found on network, but nothing on screen.
  34. No Media from Network sources
  35. Network DHCP issues
  36. installation failed
  37. File system readonly after first reboot?
  38. can linuxMCE do.....
  39. Sharing Media (or finding media) from servers and such
  40. Not Gray Screen - But Black!
  41. Login problems
  42. Geforce 6600 GT
  43. Orbiter failed to register with the router error
  44. How do youinstall LinuxMCE??
  45. Installation stopped at "Setting up pluto-orbiter"
  46. Black screen problems
  47. Grey Screen in MythTV
  48. Link to installer broken
  49. Wireless Card does not connect
  50. Need hybrid for PVR function? And howto switch to hybrid after core install