View full version: Installation issues
  1. What needs to be installed?
  2. How i did get to pluto admin from another pc
  3. orbiter software download problem
  4. Install Linux mce from desktop fails
  5. Installation under vmware
  6. Anyone got a pvr150 installed an running?
  7. ### package pluto-orbiter failed (tmp/tmp.NLvud11451)
  8. MythTV woes
  9. Is it necessary to take over my sources.list?
  10. Any support for the HPV1600?
  11. Method to detect Media
  12. Ideal Hardware for Presentation Server
  13. Has anyone gotten this to work/install with a Radeon 9600?
  14. MD5 Checksum failures
  15. Stop Checking for Nvidia-Glx darn you...
  16. any luck on an intel 915 chipset?
  17. ATI Technologies ATI RAGE XL
  18. Building_From_Source
  19. Install from CD problems
  20. E: Couldn't find package pluto-dcerouter
  21. MythTV fails in admin
  22. well, that didn't work.
  23. Does anyone have ATI + UI2 working?
  24. UI2 and MythTV Problems
  25. Why does LinuxMCE only work on crappy TV's?
  26. LinuxMCE on anything other than Ubuntu?
  27. time required by installation
  28. No media!
  29. Uninstall?
  30. AMD64 Distro of Ubuntu
  31. Ubuntu + LinuxMCE on a virtual machine
  32. Pluto ATI Drivers and Plutu IVTV Drivers Packages Fail
  33. Boots to a blue-green lined screen
  34. A Modest HTPC Migration
  35. Preinstallation - What state should Ubuntu be in?
  36. networking issues during install
  37. a few questions
  38. Monster HD system - install problem - no sound and grey screen?
  39. good install, on reboot everything goes haywire
  40. Fails to fetch Packages.gz
  41. running horribly slow
  42. disabling DHCP functions in LMCE
  43. Ubuntu desktop or server?
  44. Gray Screen and Nothing
  45. HAL error
  46. screen resizing not following through
  47. Getting media from around the house
  48. would love to try, but ubuntu install freezes midway (due to vid card)
  49. How do I install MCE from the CD?
  50. Total newbie destroying a Sunday, need help on USB tuner and http:\\core