View full version: Installation issues
  1. Could not resolve...
  2. Why only vesa?
  3. Laundry List..Check 2 C if any of these apply to you!
  4. LMCE Nvidia Drivers
  5. VOIP Asterisk Correct Settings for fwd (freeworlddialup)
  6. 1.1B2 Issues with DVB-C/Install Issues
  7. UK & Ireland Users
  8. Gray Screen of Death...
  9. LinuxMCE with UI2 Medium settings
  10. Installation problem with beta2
  11. Linux Medica Center takes 12 hours to install????
  12. Wireless no longer works
  13. PLEASE HELP!! ATIX1650
  14. Beta1.1 Problem with network boot MD
  15. Hard drive activity?
  16. Monitor says "Mode Not Supported" after linuxmce install
  17. Re-install old nVidia driver?
  18. Installer won't launch on Ubuntu 7.04
  19. ERROR: Error creating device.
  20. ati woes
  21. Installer breaks connection
  22. LinuxMCE - can you still use your computer normally?
  23. Installing Linux MCE on Asus Pundit P1-AH2
  24. New User - Trouble with mounting/authenticating Samba shares
  25. my issues: firewall, mythtv , and more
  26. LINUXMCE Installation Failed
  27. Resolution/Refresh
  28. Dark Screen After Installation
  29. Download timeout
  30. Warning! Don't mount anything on /mnt when installing mce 1.1 beta2
  31. desktop icon wont run
  32. Anyone else experiencing this problem on installation of 1.1 Beta2?
  33. Nokia N80 (UK)
  34. ext3 for kubuntu?
  35. Ati Radeon 9800 issues
  36. Help on installation
  37. AverMedia AverTV DVB-T Volar configuration (usb stick)
  38. Kubuntu alternate or desktop
  39. Samsung LN-S3251D
  40. eth0:0 and how to stop it
  41. Many services are not running
  42. 1.1 Beta 2 -- is it working for you ?! [PROBLEMS/SOLUTIONS]
  43. LMCE 1.1
  44. Is LMCE Ready For Public Consumption?
  45. A/V Wizard Question For Developers
  46. Orbiter generation problem
  47. Uhm.. bonus CD?!
  48. LMCE1.1 beta, yet more, installation problem.
  49. Install LinuxMCE on AMD64 system
  50. Installing LinuxMCE 1.0 on a VMWare workstation (Ubuntu 6.06)