View full version: Installation issues
  1. linuxmce 1.1 and a core without gui/X
  2. Which is better for LinuxMCE??? (Ubuntu or Kubuntu)
  3. Newbea, trying to get mytv setup and dvd playback
  4. Starting Audio/Video Wizard stops
  5. Throwing in the towel...
  6. 2 problems: Orbiter on Win + adding Media to LMCE
  7. TV Card
  8. Installation Failed, could not install mythtv?
  9. Installation Problem LMCE1.1Beta + Asus V7700 Geforce2 GTS/Pro - Solved
  10. Will WinTV-PVR-500MCE work with LinuxMCE
  11. LMCE/MythTV + Firewire
  12. how to uninstall linux mce from my Edge? plz
  13. How do I recreate the Core/Hybrid media director?
  14. Installing LMCE on VMWare Server
  15. booting issue
  16. Cable setup woes
  17. Experience from a user that is moving on.
  18. xubuntu Feisty Fawn
  19. 1.1 BETA: signal out of range... how to correct?
  20. 1.1 Beta - Upgrade? Changelog?
  21. How about a few unofficial 1.1 beta mirrors?
  22. New Install Errors
  23. Orbiter failed to setup transparency?
  24. Linuxmce 1.1 beta torrent file problem
  25. Installation of 1.1 failed...
  26. Seeding...
  27. Very Interesting...
  28. LinuxMCE 1.1 BETA?
  29. Can't upgrade from Edgy 6.10 to Fiesty 7.04
  30. dvb-s and T card (pinnacle pctv dual tunner sat pro dvb-s)
  31. Did anyone notice the front page (installation troubles? link)
  32. I think its time i give up...
  33. Installing MCE
  34. libjack0.100.0-0 is not available
  35. Faulty LinuxMCE install download disks from 2 mirrors.
  36. MythTV Black Screen with just a Mouse...
  37. New Install - rebooted and stuck in command prompt.
  38. MCE installer problem
  39. Importing KnoppMyth's database
  40. mce-installer.sh does nothing
  41. bypass sources.list file?
  42. Installing and using the nvidia drivers
  43. Networking Issues
  44. Auto Detect devices?
  45. Smoothwall integration?
  46. in VirtualPC 2007?
  47. You Gotta Be kidding me!!
  48. Network configuration overwrite and other assorted questions
  49. resetting the installation
  50. Installation file for Ubuntu 7.04?