View full version: Installation issues
  1. Can't upgrade from Edgy 6.10 to Fiesty 7.04
  2. dvb-s and T card (pinnacle pctv dual tunner sat pro dvb-s)
  3. Did anyone notice the front page (installation troubles? link)
  4. I think its time i give up...
  5. Installing MCE
  6. libjack0.100.0-0 is not available
  7. Faulty LinuxMCE install download disks from 2 mirrors.
  8. MythTV Black Screen with just a Mouse...
  9. New Install - rebooted and stuck in command prompt.
  10. MCE installer problem
  11. Importing KnoppMyth's database
  12. mce-installer.sh does nothing
  13. bypass sources.list file?
  14. Installing and using the nvidia drivers
  15. Networking Issues
  16. Auto Detect devices?
  17. Smoothwall integration?
  18. in VirtualPC 2007?
  19. You Gotta Be kidding me!!
  20. Network configuration overwrite and other assorted questions
  21. resetting the installation
  22. Installation file for Ubuntu 7.04?
  23. LinuxMCE installation failed: pluto errors
  24. Won't work on Ubuntu Feisty
  25. requirements?
  26. nforce
  27. Can anyone explain this log to me?
  28. mysql error? Cannot install MCE
  29. First reboot freezes... help
  30. Diskless media director - How many hours does it take to boot?
  31. Network card not found
  32. DCERouter dying
  33. Epia MII-1200 -> Kernel panic
  34. How do I enter a console?
  35. Orbiter cannot register with the router. Please try again later
  36. Sony mpeg encoder board with linux mce?
  37. Use a normal ubuntu as Orbiter/MD
  38. Installed Ubuntu and LinuxMCE but have black screen with errors in log No GUI
  39. AVWizard Never Runs
  40. Unmet dependencies for pluto-dcerouter - Broken Package
  41. install worked, application fail
  42. Last error after one long night : mce-diskless-tools
  43. launchorbiter.sh missing
  44. hardware question
  45. uninstall?
  46. The Computer hangs by Stage 2 of 2 Rendering screen
  47. Switch bootup
  48. After loading the installer.deb, the icon appears, i put in my password and noth
  49. Newbie Hardware Questions
  50. after "lmce on boot" install, brings up tty1