View full version: Installation issues
  1. iMon from Soundgraph.
  2. MySQL failed to install
  3. Cant write to Pipe
  4. Problem running installer from Packages CD
  5. Two error message during installtion LMCE
  6. LinuxMCE installer Proxy configuration
  7. Newbie to Media Centers etc. - Hardware question.
  8. Latest Noob to LMCE
  9. beta 2 instal leaves me with a blank screen
  10. When I double click on it, It wont start. Why?
  11. ATI driver problems. LinuxMCE 1.1B2 on Kubuntu Feisty
  12. Not Playing Nice with HD TV
  13. Too high resolution on startup
  14. HELLO TO ALL! need some help uber noob!
  15. Grafik Problem
  16. Basic question on how to "activate" a tuner card
  17. Need to set/reset Web Admin user/password
  18. Can i use another linux OS like nopix or something like that?
  19. Installation of a Media Director PC
  20. Rendering Orbiter skin #19 - hangs.... :(
  21. Wrong Colors, can't find media files
  22. Introducing: web orbiter
  23. LinuxMCE 1.1 beta2 install failed
  24. "could not connect to master backend server" bug again
  25. Application Size and Position
  26. orbiter...
  27. LMCE1.1-Beta2 torrent link
  28. Anyone know how to do an uninstall??
  29. Unable to initiate LMCE 1.1_b2 install
  30. Can Pluto and LMCE Orbiters coexist on WinXP ?
  31. 1.1B2 - Boot Stuck at "* Running local boot scripts (/etc/rc.local)"
  32. Use primarily as media center after install
  33. Regin Orbitor hanging at screen 66
  34. LinuxMCE Networking Fails During Install
  35. Failed to connect ... Please try again later
  36. Linux MCE beta install
  37. Could not resolve...
  38. Why only vesa?
  39. Laundry List..Check 2 C if any of these apply to you!
  40. LMCE Nvidia Drivers
  41. VOIP Asterisk Correct Settings for fwd (freeworlddialup)
  42. 1.1B2 Issues with DVB-C/Install Issues
  43. UK & Ireland Users
  44. Gray Screen of Death...
  45. LinuxMCE with UI2 Medium settings
  46. Installation problem with beta2
  47. Linux Medica Center takes 12 hours to install????
  48. Wireless no longer works
  49. PLEASE HELP!! ATIX1650
  50. Beta1.1 Problem with network boot MD