View full version: Installation issues
  1. Resolution/Refresh
  2. Dark Screen After Installation
  3. Download timeout
  4. Warning! Don't mount anything on /mnt when installing mce 1.1 beta2
  5. desktop icon wont run
  6. Anyone else experiencing this problem on installation of 1.1 Beta2?
  7. Nokia N80 (UK)
  8. ext3 for kubuntu?
  9. Ati Radeon 9800 issues
  10. Help on installation
  11. AverMedia AverTV DVB-T Volar configuration (usb stick)
  12. Kubuntu alternate or desktop
  13. Samsung LN-S3251D
  14. eth0:0 and how to stop it
  15. Many services are not running
  16. 1.1 Beta 2 -- is it working for you ?! [PROBLEMS/SOLUTIONS]
  17. LMCE 1.1
  18. Is LMCE Ready For Public Consumption?
  19. A/V Wizard Question For Developers
  20. Orbiter generation problem
  21. Uhm.. bonus CD?!
  22. LMCE1.1 beta, yet more, installation problem.
  23. Install LinuxMCE on AMD64 system
  24. Installing LinuxMCE 1.0 on a VMWare workstation (Ubuntu 6.06)
  25. New User (UK) - Help with BIG Shopping List please?
  26. install problems
  27. nvidia driver install problems
  28. Installing LinuxMCE 1.1
  29. linuxmce 1.1 and a core without gui/X
  30. Which is better for LinuxMCE??? (Ubuntu or Kubuntu)
  31. Newbea, trying to get mytv setup and dvd playback
  32. Starting Audio/Video Wizard stops
  33. Throwing in the towel...
  34. 2 problems: Orbiter on Win + adding Media to LMCE
  35. TV Card
  36. Installation Failed, could not install mythtv?
  37. Installation Problem LMCE1.1Beta + Asus V7700 Geforce2 GTS/Pro - Solved
  38. Will WinTV-PVR-500MCE work with LinuxMCE
  39. LMCE/MythTV + Firewire
  40. how to uninstall linux mce from my Edge? plz
  41. How do I recreate the Core/Hybrid media director?
  42. Installing LMCE on VMWare Server
  43. booting issue
  44. Cable setup woes
  45. Experience from a user that is moving on.
  46. xubuntu Feisty Fawn
  47. 1.1 BETA: signal out of range... how to correct?
  48. 1.1 Beta - Upgrade? Changelog?
  49. How about a few unofficial 1.1 beta mirrors?
  50. New Install Errors