View full version: Installation issues
  1. Nokia N80 (UK)
  2. ext3 for kubuntu?
  3. Ati Radeon 9800 issues
  4. Help on installation
  5. AverMedia AverTV DVB-T Volar configuration (usb stick)
  6. Kubuntu alternate or desktop
  7. Samsung LN-S3251D
  8. eth0:0 and how to stop it
  9. Many services are not running
  10. 1.1 Beta 2 -- is it working for you ?! [PROBLEMS/SOLUTIONS]
  11. LMCE 1.1
  12. Is LMCE Ready For Public Consumption?
  13. A/V Wizard Question For Developers
  14. Orbiter generation problem
  15. Uhm.. bonus CD?!
  16. LMCE1.1 beta, yet more, installation problem.
  17. Install LinuxMCE on AMD64 system
  18. Installing LinuxMCE 1.0 on a VMWare workstation (Ubuntu 6.06)
  19. New User (UK) - Help with BIG Shopping List please?
  20. install problems
  21. nvidia driver install problems
  22. Installing LinuxMCE 1.1
  23. linuxmce 1.1 and a core without gui/X
  24. Which is better for LinuxMCE??? (Ubuntu or Kubuntu)
  25. Newbea, trying to get mytv setup and dvd playback
  26. Starting Audio/Video Wizard stops
  27. Throwing in the towel...
  28. 2 problems: Orbiter on Win + adding Media to LMCE
  29. TV Card
  30. Installation Failed, could not install mythtv?
  31. Installation Problem LMCE1.1Beta + Asus V7700 Geforce2 GTS/Pro - Solved
  32. Will WinTV-PVR-500MCE work with LinuxMCE
  33. LMCE/MythTV + Firewire
  34. how to uninstall linux mce from my Edge? plz
  35. How do I recreate the Core/Hybrid media director?
  36. Installing LMCE on VMWare Server
  37. booting issue
  38. Cable setup woes
  39. Experience from a user that is moving on.
  40. xubuntu Feisty Fawn
  41. 1.1 BETA: signal out of range... how to correct?
  42. 1.1 Beta - Upgrade? Changelog?
  43. How about a few unofficial 1.1 beta mirrors?
  44. New Install Errors
  45. Orbiter failed to setup transparency?
  46. Linuxmce 1.1 beta torrent file problem
  47. Installation of 1.1 failed...
  48. Seeding...
  49. Very Interesting...
  50. LinuxMCE 1.1 BETA?