View full version: Installation issues
  1. Rendering Orbiter skin #19 - hangs.... :(
  2. Wrong Colors, can't find media files
  3. Introducing: web orbiter
  4. LinuxMCE 1.1 beta2 install failed
  5. "could not connect to master backend server" bug again
  6. Application Size and Position
  7. orbiter...
  8. LMCE1.1-Beta2 torrent link
  9. Anyone know how to do an uninstall??
  10. Unable to initiate LMCE 1.1_b2 install
  11. Can Pluto and LMCE Orbiters coexist on WinXP ?
  12. 1.1B2 - Boot Stuck at "* Running local boot scripts (/etc/rc.local)"
  13. Use primarily as media center after install
  14. Regin Orbitor hanging at screen 66
  15. LinuxMCE Networking Fails During Install
  16. Failed to connect ... Please try again later
  17. Linux MCE beta install
  18. Could not resolve...
  19. Why only vesa?
  20. Laundry List..Check 2 C if any of these apply to you!
  21. LMCE Nvidia Drivers
  22. VOIP Asterisk Correct Settings for fwd (freeworlddialup)
  23. 1.1B2 Issues with DVB-C/Install Issues
  24. UK & Ireland Users
  25. Gray Screen of Death...
  26. LinuxMCE with UI2 Medium settings
  27. Installation problem with beta2
  28. Linux Medica Center takes 12 hours to install????
  29. Wireless no longer works
  30. PLEASE HELP!! ATIX1650
  31. Beta1.1 Problem with network boot MD
  32. Hard drive activity?
  33. Monitor says "Mode Not Supported" after linuxmce install
  34. Re-install old nVidia driver?
  35. Installer won't launch on Ubuntu 7.04
  36. ERROR: Error creating device.
  37. ati woes
  38. Installer breaks connection
  39. LinuxMCE - can you still use your computer normally?
  40. Installing Linux MCE on Asus Pundit P1-AH2
  41. New User - Trouble with mounting/authenticating Samba shares
  42. my issues: firewall, mythtv , and more
  43. LINUXMCE Installation Failed
  44. Resolution/Refresh
  45. Dark Screen After Installation
  46. Download timeout
  47. Warning! Don't mount anything on /mnt when installing mce 1.1 beta2
  48. desktop icon wont run
  49. Anyone else experiencing this problem on installation of 1.1 Beta2?
  50. Nokia N80 (UK)