View full version: Installation issues
  1. Core lost IP during installation
  2. linuxMCE 1.1 RC1 disc confusion, mirrors
  3. Problem completing the installation
  4. Linux MCE 1.1b2 installation woes...
  5. MCE 1.1 Beta 2 and Nvidia Driver issue
  6. Request: LinuxMCE Direct download
  7. LMCE 1.1 Beta 2 "typo"?
  8. different linux distros
  9. 1.0 Installation Help Needed
  10. HOWTO Setup a working german dvb-t system??????
  11. Installation failed - Failed to read correctly from the Linux MCE CDROM
  12. Kubuntu Extra packages CD
  13. "Orbiter cannot register with the router. Please try again later"
  14. Pictures with 1.1
  15. Setup Wizard always pops up, and i never got the av wizard
  16. Orbiter cannot register with the router. please try again later.?
  17. One core server and core duo processor MD issue
  18. MCE 1.1b2 does not display the MD properly in my test machine
  19. Linux MCE tv out help
  20. iMon from Soundgraph.
  21. MySQL failed to install
  22. Cant write to Pipe
  23. Problem running installer from Packages CD
  24. Two error message during installtion LMCE
  25. LinuxMCE installer Proxy configuration
  26. Newbie to Media Centers etc. - Hardware question.
  27. Latest Noob to LMCE
  28. beta 2 instal leaves me with a blank screen
  29. When I double click on it, It wont start. Why?
  30. ATI driver problems. LinuxMCE 1.1B2 on Kubuntu Feisty
  31. Not Playing Nice with HD TV
  32. Too high resolution on startup
  33. HELLO TO ALL! need some help uber noob!
  34. Grafik Problem
  35. Basic question on how to "activate" a tuner card
  36. Need to set/reset Web Admin user/password
  37. Can i use another linux OS like nopix or something like that?
  38. Installation of a Media Director PC
  39. Rendering Orbiter skin #19 - hangs.... :(
  40. Wrong Colors, can't find media files
  41. Introducing: web orbiter
  42. LinuxMCE 1.1 beta2 install failed
  43. "could not connect to master backend server" bug again
  44. Application Size and Position
  45. orbiter...
  46. LMCE1.1-Beta2 torrent link
  47. Anyone know how to do an uninstall??
  48. Unable to initiate LMCE 1.1_b2 install
  49. Can Pluto and LMCE Orbiters coexist on WinXP ?
  50. 1.1B2 - Boot Stuck at "* Running local boot scripts (/etc/rc.local)"