View full version: Installation issues
  1. Just clean installed linuxmce 704 DVD and it hangs at "Orbitor Failed to setup T
  2. trouble with App_Server
  3. Problem after DVD installation
  4. Incapable of setting Latitude and Logditute for Major Australian cities
  5. [SOLVED] UI loads and crashes repeatedly
  6. Problems logging into Administrator Mode after DVD Install
  7. AC3 working fine with mplayer - no sound from linuxmce(xine) on nvidia CK804
  8. Nvidia problem...UGH!!!
  9. Twonky Media
  10. Missing /home/videowiz and related files
  11. FYI: Cant' istall using apt-get (SOLUTION)
  12. No media - pnp doesn't seem to work!
  13. CD Drive wont spin up
  14. a Couple of Questions, VIP211, PVR-350, Matrox Parahelia
  15. No audio
  16. Radeon x800 pro S-video problem
  17. MCEUSB2 not working when connected
  18. shuld linuxmce not decet hauppauge pvr350 off it himself ????
  19. Problems getting a KNC1 DVB-S working in MythTV
  20. Can't start the AV Wizard!
  21. DHCP
  22. No Audio - Audigy2 Sound Card - No motherboard sound installed
  23. pvr-350 issues, now with volume and hdhomerun problems
  24. ok more issues , mce doesnt detect my second dvd drive
  25. Unable to install Pluto VideoLan Server
  26. Installed ok, except bottom of screen!
  27. Are 3ware 95000 series supported
  28. trendnet as generic ip camera
  29. Two network cards, ADSL & DHCP working, but can't share internet
  30. Has anyone had success with the HP ExpressCard/54 Digital/Analog TV Tuner?
  31. Kubuntu Install from CD
  32. Install no good after reboot
  33. Intel ICH5 - NO Sound searching now for solution anyone had this issue before
  34. v0704 install fails on VMWare 6
  35. Problem using Asterisk
  36. ATI video cards and video out (S-Video)
  37. Endless Cycle - Choose Resolution, Confirm, Back to Choose Resolution
  38. App_Server Segmentation Fault
  39. how do i change the ip address for a noob
  40. got no problems ?
  41. How do I burn the ISO on Rapidshare, because it's not a real ISO ??
  42. LinuxMCE Embedded Phone - Mic not working
  43. My sis900 network was not recognized - I'm cut off the network
  44. cannot login to kubuntu
  45. TV Out issues
  46. /bin/sh: can't access tty; job control turned off - Problem
  47. 1GB of ram enough... buying new stuff will this work out as a stand alone MC
  48. 0704 Quick Install DVD doesn't work!
  49. 0704 and old all-in-wonder
  50. avwizard problem